Loading ...
Sorry, an error occurred while loading the content.

Re: [NTO] OS ME

Expand Messages
  • Jeffery Scism
    I would look for the windows shutdown troubleshooter. I found that mmy previous Win98 was set to go to standby instead of shutdown. Also look for a
    Message 1 of 5 , May 5, 2005
    • 0 Attachment
      I would look for the windows shutdown troubleshooter. I found that mmy
      previous Win98 was set to go to standby instead of shutdown.

      Also look for a "quickstart" mode, and disable it.

      Jeff
    • Edward Brown
      Brian and Jeffery, I am working on your suggestions now. I did download the Wizmo.exe but cannot get a short cut made. Everytime I type C: I am told I cannot
      Message 2 of 5 , May 5, 2005
      • 0 Attachment
        Brian and Jeffery,
        I am working on your suggestions now. I did download the Wizmo.exe but cannot get a short cut made. Everytime I type C: I am told I cannot use a colon. So far the time being I am stymied there. But I am looking at other things you both suggested.
        Ed
        ----- Original Message -----
        From: Brian Binder
        To: ntb-OffTopic@yahoogroups.com
        Sent: Thursday, May 05, 2005 10:25 AM
        Subject: Re: [NTO] OS ME


        You might consider checking out your BIOS settings for power management
        and ACPI. If it's enabled, consider disabling it. Most times if Me
        detects an ACPI-compliant BIOS it enables support for it. Sometimes
        this is the problem with Me systems.

        I'd also recommend (before trying anything) a utility to do the task for
        you - just to see if it can shut your Windows Me station down without
        any changes at all. Head over to http://grc.com/wizmo/wizmo.htm and
        download Steve Gibson's Wizmo utility. I love this free app because it
        works so well. Put it in your Windows folder and make a shortcut on
        your desktop that says this: "C:\Windows\wizmo.exe quiet shutdown!"
        (sans quotes) and then execute it. See if it shuts down. On 9x and Me
        systems, the "shutdown" statement gives weird results sometimes. If
        this is the case, replace "shutdown!" with "exit!" and see if that
        allows your workstation to be shut down.

        I just want to see if we can pattern the problem to a Windows internal
        function (which is likely) or something that's actually interfering with
        the shutdown process itself. Do restarts work ok for you? I would look
        at disabling hibernation or standby as well if you don't use either one
        of them. This can also interfere with shutting the Windows Me stations
        down.

        See how Wizmo works for you and then post back your results for the
        group to see.

        Edward Brown wrote:

        > Hi
        > For some reason a computer that I use will not shut down. It is
        > running ME.
        > When I tell it to shutdown it acts as if it is going to obey the
        > command and
        > the screen goes dark and stays there. It never shuts down, I can hit "any
        > key" and it comes back to life.



        ------------------------------------------------------------------------------
        Yahoo! Groups Links

        a.. To visit your group on the web, go to:
        http://groups.yahoo.com/group/ntb-OffTopic/

        b.. To unsubscribe from this group, send an email to:
        ntb-OffTopic-unsubscribe@yahoogroups.com

        c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.




        ----------------------------------------------------------------------------

        avast! Antivirus: Inbound message clean.

        Virus Database (VPS): 0518-3, 05/04/2005
        Tested on: 5/5/2005 5:20:13 PM
        avast! - copyright (c) 2000-2004 ALWIL Software.




        ---
        avast! Antivirus: Outbound message clean.
        Virus Database (VPS): 0518-3, 05/04/2005
        Tested on: 5/5/2005 6:53:59 PM
        avast! - copyright (c) 2000-2004 ALWIL Software.
        http://www.avast.com




        [Non-text portions of this message have been removed]
      • Brian Binder
        Gotcha. You could always try to paste it into the Windows folder and then right-click and hit Send to Desktop (as shortcut). After it makes the shortcut, put
        Message 3 of 5 , May 6, 2005
        • 0 Attachment
          Gotcha. You could always try to paste it into the Windows folder and
          then right-click and hit "Send to Desktop (as shortcut).

          After it makes the shortcut, put in "quiet shutdown!" in the
          parameters section or after the exe itself in the target field. I can
          include some screenies, but not on Me because I don't use it. :(

          Or after you paste it in the Windows folder, copy and paste this next
          line into the RUN command from the start menu.

          wizmo.exe quiet shutdown! or
          wizmo.exe quiet exit!

          See if either works for you.

          On 5/5/05, Edward Brown <ebrown1927@...> wrote:
          > Brian and Jeffery,
          > I am working on your suggestions now. I did download the Wizmo.exe but
          > cannot get a short cut made. Everytime I type C: I am told I cannot use a
          > colon. So far the time being I am stymied there. But I am looking at other
          > things you both suggested.
          > Ed
          >
          > ----- Original Message -----
          > From: Brian Binder
          > To: ntb-OffTopic@yahoogroups.com
          > Sent: Thursday, May 05, 2005 10:25 AM
          > Subject: Re: [NTO] OS ME
          >
          >
          > You might consider checking out your BIOS settings for power management
          > and ACPI. If it's enabled, consider disabling it. Most times if Me
          > detects an ACPI-compliant BIOS it enables support for it. Sometimes
          > this is the problem with Me systems.
          >
          > I'd also recommend (before trying anything) a utility to do the task for
          > you - just to see if it can shut your Windows Me station down without
          > any changes at all. Head over to http://grc.com/wizmo/wizmo.htm and
          > download Steve Gibson's Wizmo utility. I love this free app because it
          > works so well. Put it in your Windows folder and make a shortcut on
          > your desktop that says this: "C:\Windows\wizmo.exe quiet shutdown!"
          > (sans quotes) and then execute it. See if it shuts down. On 9x and Me
          > systems, the "shutdown" statement gives weird results sometimes. If
          > this is the case, replace "shutdown!" with "exit!" and see if that
          > allows your workstation to be shut down.
          >
          > I just want to see if we can pattern the problem to a Windows internal
          > function (which is likely) or something that's actually interfering with
          > the shutdown process itself. Do restarts work ok for you? I would look
          > at disabling hibernation or standby as well if you don't use either one
          > of them. This can also interfere with shutting the Windows Me stations
          > down.
          >
          > See how Wizmo works for you and then post back your results for the
          > group to see.
          >
          > Edward Brown wrote:
          >
          > > Hi
          > > For some reason a computer that I use will not shut down. It is
          > > running ME.
          > > When I tell it to shutdown it acts as if it is going to obey the
          > > command and
          > > the screen goes dark and stays there. It never shuts down, I can hit
          > "any
          > > key" and it comes back to life.
          >
          >
          >
          > ------------------------------------------------------------------------------
          > Yahoo! Groups Links
          >
          > a.. To visit your group on the web, go to:
          > http://groups.yahoo.com/group/ntb-OffTopic/
          >
          > b.. To unsubscribe from this group, send an email to:
          > ntb-OffTopic-unsubscribe@yahoogroups.com
          >
          > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of
          > Service.
          >
          >
          >
          >
          > ----------------------------------------------------------------------------
          >
          > avast! Antivirus: Inbound message clean.
          >
          > Virus Database (VPS): 0518-3, 05/04/2005
          > Tested on: 5/5/2005 5:20:13 PM
          > avast! - copyright (c) 2000-2004 ALWIL Software.
          >
          >
          >
          >
          > ---
          > avast! Antivirus: Outbound message clean.
          > Virus Database (VPS): 0518-3, 05/04/2005
          > Tested on: 5/5/2005 6:53:59 PM
          > avast! - copyright (c) 2000-2004 ALWIL Software.
          > http://www.avast.com
          >
          >
          >
          >
          > [Non-text portions of this message have been removed]
          >
          >
          >
          > ________________________________
          > Yahoo! Groups Links
          >
          >
          > To visit your group on the web, go to:
          > http://groups.yahoo.com/group/ntb-OffTopic/
          >
          > To unsubscribe from this group, send an email to:
          > ntb-OffTopic-unsubscribe@yahoogroups.com
          >
          > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
        Your message has been successfully submitted and would be delivered to recipients shortly.