Loading ...
Sorry, an error occurred while loading the content.
 

Outlook links, opening in new browser

Expand Messages
  • jw@jwoodbridge.com
    Last week, someone was asking about how to stop internet hyperlinks in Outlook being opened in a particular browser. I had this problem recently, and
    Message 1 of 1 , Mar 15, 2005
      Last week, someone was asking about how to stop internet hyperlinks in
      Outlook being opened in a particular browser. I had this problem
      recently, and remembered that I had had it before and had fixed it.

      In converting from MyIE2 to Firefox, I changed the default browser,
      but this didn't affect the handler for Outlook hyperlinks. I
      remembered to try changing a file association. The one that worked for
      me was changing Extension (NONE) File Type URL:HyperText Transfer
      Protocol to associate it with Firefox (go to Explorer, Tools, Folder
      Options, File Types tab) and now clicking on links in Outlook messages
      opens them in Firefox (I'm using Windows XP).

      Jonathan
    Your message has been successfully submitted and would be delivered to recipients shortly.