Loading ...
Sorry, an error occurred while loading the content.

Thunderbird Problem

Expand Messages
  • Ed Brown
    When I get a mesage with images in it I get this: To protect your privacy, Thunderbird has blocked remote images in this message; I do not want these images
    Message 1 of 3 , Nov 30, 2004
    • 0 Attachment
      When I get a mesage with images in it I get this: To protect your
      privacy, Thunderbird has blocked remote images in this message;

      I do not want these images blocked. I have Display Messages in LIne
      checked. it does not affect this blockage. Where do I go to tell
      Thunderbird to quit messing with my images?
      Ed

      --
      If I had my life to live over again, I'd make the same mistakes, only sooner.
      -- Tallulah Bankhead
    • hsavage
      ... Ed, In ThunderBird, go to TOOLS OPTIONS ADVANCED ICON FIRSTCHOICE. I think this is what you re looking for. ºvº hrs hsavage@pobox.com
      Message 2 of 3 , Nov 30, 2004
      • 0 Attachment
        Ed Brown wrote:
        > When I get a mesage with images in it I get this: To protect your
        > privacy, Thunderbird has blocked remote images in this message;
        >
        > I do not want these images blocked. I have Display Messages in LIne
        > checked. it does not affect this blockage. Where do I go to tell
        > Thunderbird to quit messing with my images?
        > Ed

        Ed,

        In ThunderBird, go to TOOLS > OPTIONS > ADVANCED ICON > FIRSTCHOICE.

        I think this is what you're looking for.

        ºvº
        hrs <04-11-30> hsavage@...
      • Ed Brown
        Thanks, worked perfectly. I did not realize those pages were there. I had always gotten the General page and completely overlooked all thelinks on the left. I
        Message 3 of 3 , Nov 30, 2004
        • 0 Attachment
          Thanks, worked perfectly. I did not realize those pages were there. I
          had always gotten the General page and completely overlooked all
          thelinks on the left. I looked over the general page and could not find
          advanced Icon. Then I saw the links on the left side of the page and
          under advanced icon at the top of the page when I selected advanced I
          saw at the top of the page a label "Privacy" and under the default was
          checked "Block loading of remote images in email messages. When I
          removed the check mark there and the images now are viewable in the
          emags, and news that I get. Thanks
          Ed

          hsavage wrote:

          > Ed Brown wrote:
          > > When I get a mesage with images in it I get this: To protect your
          > > privacy, Thunderbird has blocked remote images in this message;
          > >
          >
          >
          > Ed,
          >
          > In ThunderBird, go to TOOLS > OPTIONS > ADVANCED ICON > FIRSTCHOICE.
          >
          > I think this is what you're looking for.
          >
          > ºvº
          > hrs <04-11-30> hsavage@...
          >
          >
          >
          > *Yahoo! Groups Sponsor*
          > ADVERTISEMENT
          > click here
          > <http://us.ard.yahoo.com/SIG=12984qv7h/M=298184.5639630.6699735.3001176/D=groups/S=1705007389:HM/EXP=1101928057/A=2434971/R=0/SIG=11eeoolb0/*http://www.netflix.com/Default?mqso=60185400>
          >
          >
          >
          > ------------------------------------------------------------------------
          > *Yahoo! Groups Links*
          >
          > * To visit your group on the web, go to:
          > http://groups.yahoo.com/group/ntb-OffTopic/
          >
          > * To unsubscribe from this group, send an email to:
          > ntb-OffTopic-unsubscribe@yahoogroups.com
          > <mailto:ntb-OffTopic-unsubscribe@yahoogroups.com?subject=Unsubscribe>
          >
          > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
          > Service <http://docs.yahoo.com/info/terms/>.
          >
          >

          --
          If I had my life to live over again, I'd make the same mistakes, only sooner.
          -- Tallulah Bankhead



          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.