Loading ...
Sorry, an error occurred while loading the content.

Re: [NTO] Trouble with Eudora 6.2 fonts

Expand Messages
  • Jody
    Hi Paul, ... I started with 1.52 and still have it for emergency. I won t say anymore less we get into a my eMail client is better than yours war. Sorry I
    Message 1 of 3 , Nov 19, 2004
    • 0 Attachment
      Hi Paul,

      > I started with Eudora v 2 and have used most of the revisions.

      I started with 1.52 and still have it for emergency. <bg> I won't
      say anymore less we get into a my eMail client is better than
      yours war. Sorry I cannot help you with 6.2. I stopped at 4.3.2,
      because it does what I need/want and fits like an old pair of
      worn out sneakers, jeans, and t-shirt. :)

      Happy Camper,
      jody

      A merry heart doeth good like a medicine:
      but a broken spirit drieth the bones.

      See ya in the funnies! ;)
      http://www.clean-funnies.com
    • Paul M. King
      Hi Friends: Your recent discussion of Eudora 4.3.2 caused me to relate this problem with v 6.2 which I have not yet solved. I still have v 4.3.2 somewhere on a
      Message 2 of 3 , Nov 20, 2004
      • 0 Attachment
        Hi Friends:

        Your recent discussion of Eudora 4.3.2 caused me to relate this problem
        with v 6.2 which I have not yet solved. I still have v 4.3.2 somewhere on a
        CD and remember how well it worked for me. I started with Eudora v 2 and
        have used most of the revisions.

        I recently partitioned an 80 gig hard disk with C: for WIN XP, D: for
        documents and settings, and E: for applications. While installing WIN XP, I
        chose the custom method and directed its document and settings files to the
        D: drive. A fresh copy of Eudora 6.2 (sponsored version) is installed on
        the E: drive and its .mbx files, settings, address book, filters, etc, are
        on drive D: about five layers deep in the previously installed hierarchical
        files of WIN XP.

        At first, Eudora worked fine, but in a few days the font settings got hosed
        somehow and I was puzzled for a spell about the cause. Finally I went into
        eudora. ini. There I found that settings I had made from Eudora Tools |
        Options | Fonts had been altered which affected the style and size of type
        I was seeing in the message window for both outgoing and incoming mail.

        So I consulted the eudora.ini help file and restored my font setting
        directly in the eudora.ini file (and saved them). But that hasn't cured the
        problem. I am still seeing strange font behavior on the message screen, and
        also faulty wraparounds producing ragged lines as well. Once again I find
        my settings hosed.

        In other words, my changes in the eudora.ini listings are being altered by
        something I can't identify. The only thing I can think of is that maybe the
        handful of "permanent" files I have within the OS file structure on D:
        suffer because they are too deep in WIN XP.

        Anyone have experience with renaming document and setting files
        on a partitioned HD to solve a problem of this kind? Any light you can shed
        will be appreciated.

        Paul King
      • Ed Brown
        Paul, I have the same problem with Thunderbird at times. The fonts change by themselves - or some other force - to very tiny and difficult to read. For now
        Message 3 of 3 , Nov 20, 2004
        • 0 Attachment
          Paul,
          I have the same problem with Thunderbird at times. The fonts change by
          themselves - or some other force - to very tiny and difficult to read.
          For now they are working good. But in the past when they were working
          OK when I went to bed. But when I arose the next AM things were entirely
          different. I am using XP Pro and Word 2000. Some how it seems MSWORD
          may have a hand in things.
          Ed

          Paul M. King wrote:

          > Hi Friends:
          >
          >
          > At first, Eudora worked fine, but in a few days the font settings got
          > hosed
          > somehow and I was puzzled for a spell about the cause. Finally I went
          > into
          > eudora. ini. There I found that settings I had made from Eudora Tools |
          > Options | Fonts had been altered which affected the style and size of
          > type
          > I was seeing in the message window for both outgoing and incoming mail.
          >
          >
          >
          >
          > *Yahoo! Groups Sponsor*
          > ADVERTISEMENT
          > click here
          > <http://us.ard.yahoo.com/SIG=1296vhjd2/M=298184.5584357.6650215.3001176/D=groups/S=1705007389:HM/EXP=1101026043/A=2434971/R=0/SIG=11eeoolb0/*http://www.netflix.com/Default?mqso=60185400>
          >
          >
          >
          > ------------------------------------------------------------------------
          > *Yahoo! Groups Links*
          >
          > * To visit your group on the web, go to:
          > http://groups.yahoo.com/group/ntb-OffTopic/
          >
          > * To unsubscribe from this group, send an email to:
          > ntb-OffTopic-unsubscribe@yahoogroups.com
          > <mailto:ntb-OffTopic-unsubscribe@yahoogroups.com?subject=Unsubscribe>
          >
          > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
          > Service <http://docs.yahoo.com/info/terms/>.
          >
          >

          --
          "Love is a single soul inhabiting two bodies."
          -- Aristotle



          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.