Loading ...
Sorry, an error occurred while loading the content.

Re: [NTO] Problem with Disk Defrag

Expand Messages
  • hsavage
    ... repaired ... defrag ... Windows ME ... Anyone know ... Hi ed, You might try opening a, Dos Box, Command Prompt, whichever you call it and trying running -
    Message 1 of 3 , Feb 11, 2004
    • 0 Attachment
      Ed wrote:

      > Hi Everyone,
      > I ran scan disk. Everything was OK no problem. I then ran defrag and it
      > reported just before it finished, it was about 95% complete when it said
      > there is an error on the disk and defrag cannot defrag until it is
      repaired
      > Please run Scan Disk. So I ran it again and it still reports no prblems
      > found. But when I tried to run defrag again, same error message and
      defrag
      > will not complete the defragmentation of the drive. I am using
      Windows ME
      > and the computer is an HP 1.4 gigahertz with 512 meg of memory.
      Anyone know
      > what to do here?
      > ed

      Hi ed,

      You might try opening a, Dos Box, Command Prompt, whichever you call it
      and trying running - Chkdsk C: /F.

      It won't run in Windows mode, if it's like Win98 and XP it will ask if
      you want to run it on the 'next boot'.

      If that works and you reboot, re-run Scandisk, then Defrag to see if you
      get a successful completion.

      hrs
    • John Zeman
      ... and it ... said ... repaired ... prblems ... defrag ... Windows ME ... Anyone know ... I had that same problem when I used Windows ME Ed. A year later my
      Message 2 of 3 , Feb 11, 2004
      • 0 Attachment
        --- In ntb-OffTopic@yahoogroups.com, "Ed" <ebrown27@b...> wrote:
        > Hi Everyone,
        > I ran scan disk. Everything was OK no problem. I then ran defrag
        and it
        > reported just before it finished, it was about 95% complete when it
        said
        > there is an error on the disk and defrag cannot defrag until it is
        repaired
        > Please run Scan Disk. So I ran it again and it still reports no
        prblems
        > found. But when I tried to run defrag again, same error message and
        defrag
        > will not complete the defragmentation of the drive. I am using
        Windows ME
        > and the computer is an HP 1.4 gighertz with 512 meg of memory.
        Anyone know
        > what to do here?
        > ed


        I had that same problem when I used Windows ME Ed. A year later my
        hard drive died but I'm not so sure it was related to that error (I
        had been hearing nasty grinding noises coming out of it, a very bad
        sign for a hard drive). I just ignored the defrag message, in fact I
        quit defragging the drive.

        Contrary to popular belief your hard drive won't disintegrate if you
        don't defrag on a regular basis. It's a good idea to defrag, but I
        wouldn't lose any sleep over not doing it either.

        John
      Your message has been successfully submitted and would be delivered to recipients shortly.