Loading ...
Sorry, an error occurred while loading the content.
 

RE: [NTO] Spamguard! :-(

Expand Messages
  • Julie
    Go to Management, Group Settings - Messages, Posting and Archives [ Edit ] and set SpamGuard OFF. Save Changes and you re done!
    Message 1 of 5 , Feb 6, 2004
      Go to Management, Group Settings - Messages, Posting and Archives
      [ Edit ] and set SpamGuard OFF. Save Changes and you're done!

      >So where is the setting to disable spamguard?
    Your message has been successfully submitted and would be delivered to recipients shortly.