Loading ...
Sorry, an error occurred while loading the content.

RE: [NTO] Spamguard! :-(

Expand Messages
  • Julie
    Go to Management, Group Settings - Messages, Posting and Archives [ Edit ] and set SpamGuard OFF. Save Changes and you re done!
    Message 1 of 5 , Feb 6, 2004
    • 0 Attachment
      Go to Management, Group Settings - Messages, Posting and Archives
      [ Edit ] and set SpamGuard OFF. Save Changes and you're done!

      >So where is the setting to disable spamguard?
    • loro
      ... Don t you know yet that no one actually reads the posts, Greg? ;-) Hopefully this is the answer. I wouldn t know because I don t own a yahoo list.
      Message 2 of 5 , Feb 6, 2004
      • 0 Attachment
        Greg Chapman wrote:
        >So where is the setting to disable spamguard?

        Don't you know yet that no one actually reads the posts, Greg? ;-)
        Hopefully this is the answer. I wouldn't know because I don't own a yahoo list.

        <http://groups.yahoo.com/group/ListOwnerHelp/message/4652>

        Lotta
      • Greg Chapman
        Hi Lotta, ... Typical! I didn t burrow quite deep enough! :-) Thanks! Greg
        Message 3 of 5 , Feb 6, 2004
        • 0 Attachment
          Hi Lotta,

          > Hopefully this is the answer. I wouldn't know because I don't own
          > a yahoo list.
          >
          > <http://groups.yahoo.com/group/ListOwnerHelp/message/4652>

          Typical! I didn't burrow quite deep enough! :-)

          Thanks!

          Greg
        Your message has been successfully submitted and would be delivered to recipients shortly.