Loading ...
Sorry, an error occurred while loading the content.

Spamguard! :-(

Expand Messages
  • Greg Chapman
    Hi Sheri, Initially I though you were spammish because of all those reg-ex square brackets and spaces..... But then YahooGroups announce that a message of mine
    Message 1 of 2 , Feb 5, 2004
    • 0 Attachment
      Hi Sheri,

      Initially I though you were spammish because of all those reg-ex square
      brackets and spaces.....

      But then YahooGroups announce that a message of mine is spam in my very own
      list!

      I think they've just switched something on that's rather buggy!

      I'm off to listhelp@yahoogroups.com (an excellent source of folks "in the
      know") to see what's going on.

      Greg
    • Robert Romberger
      ... It s very buggy. It came on live on all the lists just recently. It marks good messages as spam as often (if not more so) than bad (actual spam)
      Message 2 of 2 , Feb 6, 2004
      • 0 Attachment
        On 5 Feb 2004 at 14:00, Greg Chapman wrote:

        > Hi Sheri,
        > Initially I though you were spammish because of all those reg-ex square
        > brackets and spaces.....
        > But then YahooGroups announce that a message of mine is spam in my very own
        > list!
        > I think they've just switched something on that's rather buggy!
        > I'm off to listhelp@yahoogroups.com (an excellent source of folks "in the
        > know") to see what's going on.

        It's very buggy. It came on live on all the lists just recently. It
        marks good messages as spam as often (if not more so) than bad (actual
        spam) messages. And, I went round and round the "help" (boy is that a
        loosely defined term!!!) system to see how to turn it off or re-mark the
        mislabled messages. No help. Then I got a message on another list that
        showed me how to turn it off. For the benefit of the YahooGroups list
        owners/moderators here, I submit the following:

        ...quote...

        There is a way for group owners to turn this off. Here's how:

        From the group's front page, go to "Management". From there, click on
        "Messages" under "Group Settings". On "Posting and Archives", choose
        "edit". On the far right, there is a column that gives you options for
        Spamguard.

        I'd suggest turning it off, because any e-mail that contains even a URL
        will be marked as spam. This guard is already becoming an inconvenience for
        many groups. I just thought I'd let owners know how exactly to turn it off.

        ...end quote...

        --
        Robert

        Thought for the day: There are no speed limits on the road to excellence.
        David W. Johnson
      Your message has been successfully submitted and would be delivered to recipients shortly.