Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB]Bug? or "just the way it works"?

Expand Messages
  • Mark B.
    ... Hi, Jeff. I have NoteTab Std 4.95, WS_FTP LE 5.08, and XP Home SP1. The View button works perfectly in all circumstances. The Text Viewer field in WS_FTP
    Message 1 of 3 , Nov 12, 2003
    • 0 Attachment
      --- In ntb-OffTopic@yahoogroups.com, Jeff <scismgenie@a...> wrote:
      >After my upgrade to Standard 4.95 I (While using WSFTP-
      >LE) attempt to "View" in NoteTab, (I have updated the
      >Target) The Notetab USED to open up immediately
      >displaying the HTML file for editing. NOW to get it to
      >open I have to open NoteTab, then activate the WS-FTP
      >window immediately above it, THEN it opens with "View".
      >If NoteTab is already open, but UNDER another window
      >under Ws-FTP, thenit doesn't activate and call it to
      >the top. (The File doesn't open in NoteTab, until I do
      >the steps above)It also will not initialize a closed
      >NoteTab upon occasion, but it does if no other windows
      >are open.
      >I have reinstalled the NoteTab several times to try to
      >fix this.
      >Is there something I can do to remedy this?
      >Jeff

      Hi, Jeff. I have NoteTab Std 4.95, WS_FTP LE 5.08, and XP Home SP1.
      The View button works perfectly in all circumstances. The Text Viewer
      field in WS_FTP is set to C:\Program Files\NoteTab Std\NoteTab.exe,
      which corresponds to the VIEWER line in WS_FTP.ini.

      I would try resetting "Text Viewer" and closing and opening WS_FTP (to
      make it read the INI file), and then verify by looking in the INI file
      directly.
    • Jody
      Hi Jeff, I don t have a remedy other than to make sure your file associations are with NoteTab too. It might make a difference. Try a new ini file for grins
      Message 2 of 3 , Nov 13, 2003
      • 0 Attachment
        Hi Jeff,

        I don't have a remedy other than to make sure your file
        associations are with NoteTab too. It might make a difference.
        Try a new ini file for grins too.

        If you want to create a new INI file, close NoteTab and rename
        NotePro.ini found in its main folder (NoteTab.ini for Std/Light).
        Start up NoteTab and it will use its default settings actually
        creating the INI file when you shut it down.

        You might take a look at my FtpZip which was built for Ws_Ftp LE
        from the get go years ago. I have many "one clickers" in my copy
        to upload the focused file to the site/folder I click on. It runs
        and shuts down in the background (well on the Taskbar). You could
        check the Clips out and do a reverse so that it downloads and
        opens the focused file, but seems to me it would just be as easy
        to open your hard drive copy, edit, then upload. :) The wizard
        supports up to 10 sites and 20 folders and is expandable.

        http://www.notetab.net/zip/ftpzip.zip

        Supports WinZip command-line too at no extra charge.

        >After my upgrade to Standard 4.95 I (While using WSFTP-LE)
        >attempt to "View" in NoteTab, (I have updated the Target) The
        >Notetab USED to open up immediately displaying the HTML file for
        >editing. NOW to get it to open I have to open NoteTab, then
        >activate the WS-FTP window immediately above it, THEN it opens
        >with "View".
        >
        >If NoteTab is already open, but UNDER another window under Ws-
        >FTP, thenit doesn't activate and call it to the top. (The File
        >doesn't open in NoteTab, until I do the steps above)It also will
        >not initialize a closed NoteTab upon occasion, but it does if no
        >other windows are open.


        See ya in the funnies,
        Jody Adair, Prov. 15:15

        Blessed are they who can laugh at themselves
        for they shall never cease to be amused.
        http://www.clean-funnies.com
      Your message has been successfully submitted and would be delivered to recipients shortly.