Loading ...
Sorry, an error occurred while loading the content.

Re: [NTO] Computer Locks itself

Expand Messages
  • Robert Romberger
    ... You have the Use Password option turned on in your screen saver. Go to your Display Properties - Screen Saver and turn that off if you don t want it.
    Message 1 of 6 , Sep 10, 2003
    • 0 Attachment
      On 7 Sep 2003 at 19:37, Ed Brown wrote:

      > I am using Win 2000 Pro and have used it for some time then a short time ago
      > it--last couple of weeks, if I left it on for a while when I came back there
      > is a small window or popup open that says "This computer is in use and has
      > been locked . Only Ed or the administrator can unlock this computer.

      You have the Use Password option turned on in your screen saver. Go to
      your Display Properties -> Screen Saver and turn that off if you don't want
      it. Also, many computers don't have the muscle to handle the 3D graphic
      screen savers. They are both RAM intensive and graphics card intensive,
      and indows will bomb out if it runs out of RAM and or swap space to run the
      screen saver and all the other programs you have running. Best bet, add
      more RAM to the computer, free up more disk space where the swap file is
      held, defrag that drive, and/or use a different screen saver (one of the
      non-3D titles). You should also ensure the most current service pack is
      installed - the XP SP1 fixed a few buglets with the 3D screen savers and
      power saving features, and I think it also applied to Win 2K.

      --
      Robert

      Thought for the day: Let your heart guide you. It whispers, so listen
      closely. The Land Before Time
    Your message has been successfully submitted and would be delivered to recipients shortly.