Loading ...
Sorry, an error occurred while loading the content.

Re: [NTO] Browsers: Mozilla

Expand Messages
  • hsavage
    ... Hi Jody, AFAIK, there is no checkbox to turn off the splash screen, it has to be done in the commandline, thus, c: Path Mozilla -quiet, or -nosplash, both
    Message 1 of 16 , Sep 30, 2002
    • 0 Attachment
      > Jody wrote:
      >
      > Hi Alice and Others,
      >
      > Where is the feature to turn off the splash screen in Mozilla?

      Hi Jody,

      AFAIK, there is no checkbox to turn off the splash screen, it has to be
      done in the commandline, thus, c:\Path\Mozilla -quiet, or -nosplash,
      both will work. If you don't run full screen you can also regulate the
      opening window-size at start up.



      > Do the Tabs work in the sidebar?

      I don't know anything about the sidebar, I don't use that "stuff".



      > I have everything checked for tabs, but don't see any when I try
      > to load multiple pages?

      With Mozilla, unless you have Multizilla installed, you have to do a
      control-clickonlink to open a new tab. Multizilla adds a lot of tab
      improvements.


      > Happy Topics,
      > Jody

      hrs
    • alice ttlg
      ... I don t have Multizilla, I just right click on any link and select either Open in new window or Open in new tab . That way, I only need the mouse,
      Message 2 of 16 , Oct 1, 2002
      • 0 Attachment
        > With Mozilla, unless you have Multizilla installed, you have to do a
        > control-clickonlink to open a new tab. Multizilla adds a lot of tab
        > improvements.

        I don't have Multizilla, I just right click on any link and select either "Open
        in new window" or "Open in new tab". That way, I only need the mouse, don't
        have to use two hands and the keyboard.

        alice ttlg


        NEW! Firefly archive: http://firefly.populli.org/
        Coda: http://coda.populli.org/
        Idiot Box: http://idiotbox.populli.org/
        --
        The surest sign that intelligent life exists elsewhere in the universe is that
        it has never tried to contact us.
        - Calvin and Hobbes (Bill Watterson)
      • alice ttlg
        ... I set Mozilla as my primary browser and turned on the quicklaunch so then I never see the splash screen. alice ttlg NEW! Firefly archive:
        Message 3 of 16 , Oct 1, 2002
        • 0 Attachment
          > Where is the feature to turn off the splash screen in Mozilla?

          I set Mozilla as my primary browser and turned on the quicklaunch so then I
          never see the splash screen.

          alice ttlg


          NEW! Firefly archive: http://firefly.populli.org/
          Coda: http://coda.populli.org/
          Idiot Box: http://idiotbox.populli.org/
          --
          I would feel infinitely more comfortable in your presence if you would agree to
          treat gravity as a law, rather than one of a number of suggested options.
          - Barnabas the dog, Sandman
        • hsavage
          ... Hi Alice, You re correct about QuickLaunch but several betas ago it was causing me lots of problems, I usually had to do the ctrlaltdelete thing and shut
          Message 4 of 16 , Oct 1, 2002
          • 0 Attachment
            > alice ttlg wrote:
            >
            > > Where is the feature to turn off the splash screen in Mozilla?
            >
            > I set Mozilla as my primary browser and turned on the quicklaunch
            > so then I never see the splash screen.
            >
            > alice ttlg

            Hi Alice,

            You're correct about QuickLaunch but several betas ago it was causing me
            lots of problems, I usually had to do the ctrlaltdelete thing and shut
            it down. I got out of the habit of using it.

            That's when I gathered the information on commandline parameters.

            Aside from that, with Win98 and 2 or 3 additional programs running
            resources were spread thin.

            hrs
          • Jody
            Hi Harvey, ... D: Browsers Mozilla mozilla.exe -nosplash D: Browsers Mozilla mozilla.exe -quiet D: Browsers Mozilla mozilla.exe -quiet None of those work.
            Message 5 of 16 , Oct 2, 2002
            • 0 Attachment
              Hi Harvey,

              > > Where is the feature to turn off the splash screen in Mozilla?
              >
              >Hi Jody,
              >
              >AFAIK, there is no checkbox to turn off the splash screen, it has
              >to be done in the commandline, thus, c:\Path\Mozilla -quiet, or -
              >nosplash, both will work. If you don't run full screen you can
              >also regulate the opening window-size at start up.

              D:\Browsers\Mozilla\mozilla.exe -nosplash
              D:\Browsers\Mozilla\mozilla.exe -quiet
              "D:\Browsers\Mozilla\mozilla.exe" -quiet

              None of those work. Bad path error - can't find or something
              like that. (I'm still in v1.00 FWIW.)

              Thanks Alice, but I don't use the Quick Launch feature.

              >> I have everything checked for tabs, but don't see any when I
              >> try to load multiple pages?
              >
              >With Mozilla, unless you have Multizilla installed, you have to
              >do a control-clickonlink to open a new tab. Multizilla adds a
              >lot of tab improvements.

              Thanks! I'll try the CtrlDown+click. The download is already too
              big, so if that works, I'll stick with v1.00 for now. Actually,
              Alice's method is probably the way I'll go; I'm a mouser ;) - thanks!

              > > Happy Topics,
              > > Jody
              >
              >hrs
              >
              >
              >
              >
              >
              >Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/


              Happy Topics,
              Jody

              The NoteTab Off-Topic List
              mailto:ntb-OffTopic-Subscribe@yahoogroups.com
              mailto:ntb-OffTopic-UnSubscribe@yahoogroups.com
            • hsavage
              ... Hi Jody, Sorry it doesn t work for you, it should. I think I was using back around version 1.0. This first line is an accurate example of my shortcuts
              Message 6 of 16 , Oct 2, 2002
              • 0 Attachment
                > Jody wrote:
                >
                > D:\Browsers\Mozilla\mozilla.exe -nosplash
                > D:\Browsers\Mozilla\mozilla.exe -quiet
                > "D:\Browsers\Mozilla\mozilla.exe" -quiet
                >
                > None of those work. Bad path error - can't find or something
                > like that. (I'm still in v1.00 FWIW.)

                Hi Jody,

                Sorry it doesn't work for you, it should. I think I was using back
                around version 1.0.

                This first line is an accurate example of my shortcuts commandline. The
                other parameters are enabled and work to a degree, to adjust the startup
                window shape, let's not forget, this is in beta.

                C:\Mozilla\mozilla.exe -quiet -height 700 -width 825

                This line is from my browsers.dat, which, as you know, is used to start
                the browser initially to view pages after editing

                Command=c:\mozilla\mozilla.exe -quiet -height 700 -width 825

                Both examples eliminate the splash screen when I start Mozilla.

                hrs
              • Jody
                Hi Harvey, Having the Quick Launch in my system tray as ttlg mentioned blocks the splash screen. It opens so fast that if the splash was displayed you d just
                Message 7 of 16 , Oct 4, 2002
                • 0 Attachment
                  Hi Harvey,

                  Having the Quick Launch in my system tray as ttlg mentioned
                  blocks the splash screen. It opens so fast that if the splash
                  was displayed you'd just see a flicker and wonder what is wrong
                  that causes the flicker.

                  > > D:\Browsers\Mozilla\mozilla.exe -nosplash
                  > > D:\Browsers\Mozilla\mozilla.exe -quiet
                  > > "D:\Browsers\Mozilla\mozilla.exe" -quiet
                  > >
                  > > None of those work. Bad path error - can't find or something
                  > > like that. (I'm still in v1.00 FWIW.)
                  >
                  >Hi Jody,
                  >
                  >Sorry it doesn't work for you, it should. I think I was using back
                  >around version 1.0.


                  Happy Topics,
                  Jody

                  The NoteTab Off-Topic List
                  mailto:ntb-OffTopic-Subscribe@yahoogroups.com
                  mailto:ntb-OffTopic-UnSubscribe@yahoogroups.com
                • loro
                  ... For those that don t want to keep it loaded all the time and have the same problem as Jody there is another option. You can create your own splash screen
                  Message 8 of 16 , Oct 4, 2002
                  • 0 Attachment
                    At 03:00 2002.10.05, Jody wrote:
                    >Having the Quick Launch in my system tray as ttlg mentioned
                    >blocks the splash screen.

                    For those that don't want to keep it loaded all the time and have the same
                    problem as Jody there is another option. You can create your own splash
                    screen by placing an image named mozilla.bmp in the program's directory. No
                    reason that bmp can't be 1*1 pixel. :-)

                    For me it works fine with "c:\....mozilla.exe" -nospash in the target field
                    of a shortcut though. Wonder why you don't get it to work?

                    Lotta
                  • Alec Burgess
                    I guess everyone knows this, but it took me quite a while to realize that splash screens in general (and Mozilla s in particular) are NOT slowing things down -
                    Message 9 of 16 , Oct 4, 2002
                    • 0 Attachment
                      I guess everyone knows this, but it took me quite a while to realize
                      that splash screens in general (and Mozilla's in particular) are NOT
                      slowing things down - the real work is happening behind the scenes.
                      AFAIK suppressing it won't make the program available any sooner, and
                      you can always kick it off and go on with something else that covers it
                      up until its ready to accept input.

                      --
                      Regards ... Alec

                      ---- Original Message ----
                      From: "loro" <loro@...>
                      To: <ntb-OffTopic@yahoogroups.com>
                      Sent: 04 October, 2002 21:23
                      Subject: Re: [NTO] Browsers: Mozilla

                      > At 03:00 2002.10.05, Jody wrote:
                      >> Having the Quick Launch in my system tray as ttlg mentioned
                      >> blocks the splash screen.
                      >
                      > For those that don't want to keep it loaded all the time and have the
                      > same problem as Jody there is another option. You can create your own
                      > splash screen by placing an image named mozilla.bmp in the program's
                      > directory. No reason that bmp can't be 1*1 pixel. :-)
                      >
                      > For me it works fine with "c:\....mozilla.exe" -nospash in the target
                      > field of a shortcut though. Wonder why you don't get it to work?
                      >
                      > Lotta
                      >
                      >
                      > ------------------------ Yahoo! Groups Sponsor
                      > ---------------------~--> Sell a Home with Ease!
                      > http://us.click.yahoo.com/SrPZMC/kTmEAA/MVfIAA/dkFolB/TM
                      > ---------------------------------------------------------------------~
                      ->
                      >
                      >
                      >
                      > Your use of Yahoo! Groups is subject to
                      > http://docs.yahoo.com/info/terms/
                    • Jody
                      Hi Lotta, Thanks for the tip. I tried -nosplash again and it appears to be working. I did an Exit from the Quick Launch though. I would have to take it out
                      Message 10 of 16 , Oct 6, 2002
                      • 0 Attachment
                        Hi Lotta,

                        Thanks for the tip. I tried -nosplash again and it appears to be
                        working. I did an Exit from the Quick Launch though. I would
                        have to take it out of starting on startup for a true test
                        though.

                        >> Having the Quick Launch in my system tray as ttlg mentioned
                        >> blocks the splash screen.
                        >
                        >For those that don't want to keep it loaded all the time and have
                        >the same problem as Jody there is another option. You can create
                        >your own splash screen by placing an image named mozilla.bmp in
                        >the program's directory. No reason that bmp can't be 1*1 pixel.
                        >:-)
                        >
                        >For me it works fine with "c:\....mozilla.exe" -nospash in the
                        >target field of a shortcut though. Wonder why you don't get it to
                        >work?
                        >
                        >Lotta


                        Happy Topics,
                        Jody

                        The NoteTab Off-Topic List
                        mailto:ntb-OffTopic-Subscribe@yahoogroups.com
                        mailto:ntb-OffTopic-UnSubscribe@yahoogroups.com
                      • Jody
                        Hi Alec, ... Yes, I am aware of that. Dragons and myself do not get a long very well (Revelation 12-13 and many other places), neither do words ending in x
                        Message 11 of 16 , Oct 6, 2002
                        • 0 Attachment
                          Hi Alec,

                          >I guess everyone knows this, but it took me quite a while to
                          >realize that splash screens in general (and Mozilla's in
                          >particular) are NOT slowing things down...

                          Yes, I am aware of that. Dragons and myself do not get a long
                          very well (Revelation 12-13 and many other places), neither do
                          words ending in "x" like "Linux." ;->

                          >>> Having the Quick Launch in my system tray as ttlg mentioned
                          >>> blocks the splash screen.


                          See ya,
                          Jody

                          Do you know where you will spend eternity?
                          Rom. 3:23; 6:23; Eph. 2:8-9; 1Cor. 15:3-4
                          Acts 16:30-31, 27:25; Prov. 3:5-7; 4:23

                          Sojourners of the Lord
                          http://www.purewords.org/sojourner
                        • Jody
                          Hi Alice, Cleaning in.box. ;) Try clicking on your center button on your mouse. Set it for Middle button in your mouse config. You can close NetCaptor and
                          Message 12 of 16 , Oct 10, 2002
                          • 0 Attachment
                            Hi Alice,

                            Cleaning in.box. ;)

                            Try clicking on your center button on your mouse. Set it for Middle button in your mouse config. You can close NetCaptor and NoteTab tabs using the center button on the tabs. I did not try Mozilla. I think it was Julie that mentioned it.

                            >> With Mozilla, unless you have Multizilla installed, you have to do a
                            >> control-clickonlink to open a new tab. Multizilla adds a lot of tab
                            >> improvements.
                            >
                            >I don't have Multizilla, I just right click on any link and select either "Open
                            >in new window" or "Open in new tab". That way, I only need the mouse, don't
                            >have to use two hands and the keyboard.
                            >
                            >alice ttlg


                            Happy Topics,
                            Jody

                            The NoteTab Off-Topic List
                            mailto:ntb-OffTopic-Subscribe@yahoogroups.com
                            mailto:ntb-OffTopic-UnSubscribe@yahoogroups.com
                          • Julie
                            Yup, there s an Option in Mozilla to set the middle mouse button to open links in a new tab.
                            Message 13 of 16 , Oct 11, 2002
                            • 0 Attachment
                              Yup, there's an Option in Mozilla to set the middle mouse button to open
                              links in a new tab.

                              >Try clicking on your center button on your mouse. Set it for Middle
                              >button in your mouse config. You can close NetCaptor and NoteTab tabs
                              >using the center button on the tabs. I did not try Mozilla. I think it
                              >was Julie that mentioned it.
                              >
                              > >> With Mozilla, unless you have Multizilla installed, you have to do a
                              > >> control-clickonlink to open a new tab. Multizilla adds a lot of tab
                              > >> improvements.
                              > >
                              > >I don't have Multizilla, I just right click on any link and select
                              > either "Open
                              > >in new window" or "Open in new tab". That way, I only need the mouse, don't
                              > >have to use two hands and the keyboard.
                              > >
                              > >alice ttlg
                            • alice ttlg
                              ... your mouse config.
                              Message 14 of 16 , Oct 11, 2002
                              • 0 Attachment
                                Jody wrote:
                                > Try clicking on your center button on your mouse. Set it for Middle button in
                                your mouse config. <

                                I did set Multizilla for that but it doesn't work for me, probably cause I've
                                set my middle mouse button to be the double click or maybe it's my particular
                                mouse. eh, it's not a big deal, there's plenty of ways to do what I want with
                                the mouse.

                                > You can close NetCaptor and NoteTab tabs using the center button on the tabs.
                                <

                                That also doesn't work for me, in both NoteTab and Mozilla, but that's okay, not
                                a big problem.

                                I wrote:
                                > >I don't have Multizilla,

                                But I do now, wonderful thing!

                                alice ttlg


                                Coda: http://coda.populli.org/
                                Idiot Box: http://idiotbox.populli.org/
                                --
                                To believe as passionately as I did was not without sacrifice but I always
                                accepted the risks, to my career, my reputation, my relationships...to life
                                itself.
                                - Mulder, "Colony", X-Files
                              • Jody
                                Hi Alice, Your middle mouse button has to be set to Middle mouse else it will not work. ... Happy Topics, Jody The NoteTab Off-Topic List
                                Message 15 of 16 , Oct 11, 2002
                                • 0 Attachment
                                  Hi Alice,

                                  Your middle mouse button has to be set to Middle mouse else it will not work.

                                  >Jody wrote:
                                  >> Try clicking on your center button on your mouse. Set it for Middle button in
                                  >your mouse config. <
                                  >
                                  >I did set Multizilla for that but it doesn't work for me, probably cause I've
                                  >set my middle mouse button to be the double click or maybe it's my particular
                                  >mouse. eh, it's not a big deal, there's plenty of ways to do what I want with
                                  >the mouse.
                                  >
                                  >> You can close NetCaptor and NoteTab tabs using the center button on the tabs.
                                  ><
                                  >
                                  >That also doesn't work for me, in both NoteTab and Mozilla, but that's okay, not
                                  >a big problem.
                                  >
                                  >I wrote:
                                  >> >I don't have Multizilla,
                                  >
                                  >But I do now, wonderful thing!
                                  >
                                  >alice ttlg


                                  Happy Topics,
                                  Jody

                                  The NoteTab Off-Topic List
                                  mailto:ntb-OffTopic-Subscribe@yahoogroups.com
                                  mailto:ntb-OffTopic-UnSubscribe@yahoogroups.com
                                • alice ttlg
                                  ... Yeah, I figured it was something like that, so I ll just do without that feature, I like it as double click too much. :-) alice ttlg Coda:
                                  Message 16 of 16 , Oct 11, 2002
                                  • 0 Attachment
                                    > Your middle mouse button has to be set to Middle mouse else it will not work.

                                    Yeah, I figured it was something like that, so I'll just do without that
                                    feature, I like it as double click too much. :-)

                                    alice ttlg


                                    Coda: http://coda.populli.org/
                                    Idiot Box: http://idiotbox.populli.org/
                                    --
                                    The statistics on sanity are that one out of every four Americans is suffering
                                    from some form of mental illness. Think of your three best friends. If they're
                                    okay, then it's you.
                                    - Rita Mae Brown
                                  Your message has been successfully submitted and would be delivered to recipients shortly.