Loading ...
Sorry, an error occurred while loading the content.

Re: [NTO] Problems opening WordPerfect 6.1

Expand Messages
  • Larry Hamilton
    Ed, Is WP 6.1 a DOS or a Win9x program? If it is a DOS program, it may require you to make a settings change on a Win9x system. I know that problems with
    Message 1 of 1 , Jul 22, 2002
    • 0 Attachment
      Ed,

      Is WP 6.1 a DOS or a Win9x program?

      If it is a DOS program, it may require you to make a settings change on a
      Win9x system. I know that problems with DOS-based programs on Windows does
      some strange things.

      If it is a DOS-based program and you are trying to get it to run on
      WinNT/2k/XP, I have had little success with many older programs on WinXP or
      2k.

      If it is a Win9x program, it may have some junk settings in the Registry
      that are interfering with it working correctly now. You may want to search
      the list for Registry cleaning utilities, there were several mentioned 3 or
      4 weeks ago.

      Larry Hamilton
      lmh@...
      http://notlimah.tripod.com/
      http://jillhamilton-momteam.shorturl.com/

      ----- Original Message -----
      From: "Ed Brown" <edbrown@...>
      To: <ntb-OffTopic@yahoogroups.com>
      Sent: Monday, July 22, 2002 12:53 PM
      Subject: [NTO] Problems opening WordPerfect 6.1


      > I am having a computer problem. All my programs load except one.
      Wordperfect 6.1 will not load, it tells me that I do not have enough local
      memory. Yet I have much larger programs that load up just fine. WP 7.0
      Office Suite opens ok as does WP 10.0. I have a huge program that is much
      larger and it opens fine.
      >
      > I did have a power loss, that caused WP 6.1 to become corrupted as well as
      the data that I was writing to it. I removed the program and re-installed
      WP 6.1 and now I get the message "not enough local memory to open this
      program." I ran scan disk before I re-installed WP 6.1 and it told me that
      it had repaired some hard drive problems and it said that I have no disk
      problems now, but that did not help. Has anyone got any idea what may be
      wrong. Since I can open other WP programs but not the last one that Novell
      put out which was WP 6.1 and I have removed it and reinstalled it seveal
      times always with the same result.
      > Thanks
      > Ed
    Your message has been successfully submitted and would be delivered to recipients shortly.