Loading ...
Sorry, an error occurred while loading the content.

Re: [NTO] Mailto links

Expand Messages
  • Dennis Cummins
    Hi Jody and Eric, ... That is what I get. ... If the Tools | Opens quick links is uncheck then the lockup does not occur. But nothing else happens either. ...
    Message 1 of 12 , Jan 9, 2002
    • 0 Attachment
      Hi Jody and Eric,


      On Thursday, January 10, 2002 at 0:21, Jody wrote:
      > Eric, this is in reference to mailto: from NoteTab. In short,
      > mailto:, when using MAPI, the subject does not work from NoteTab.
      > I get subject=test in the Subject line instead of just "test." I
      > do not know what Dennis gets although he says it is incorrect.

      That is what I get.

      > He said earlier that mailto: was locking up NoteTab (when he did
      > not have MAPI installed). I mentioned that it appeared that
      > NoteTab tried for MAPI first and then shot for mailto:.
      >
      If the Tools | Opens quick links is uncheck then the lockup does not occur.
      But nothing else happens either.


      > <a href="mailto:Sojourner@...?subject=Test">Click</a>
      > mailto:Sojourner@...?subject=Test
      >
      > >> What happens when you click on mailto: from a web page?
      > >> Same,or does it work?
      > >
      > >Works perfect from web page.
      > >
      > >>Is PMail configured in the registry for mailto?
      > >
      > >It is in the registry.
      > >
      > >> Remember when using Quick Open Links that you do not hold the
      > >> Ctrl key down when double clicking on the link.
      > >
      > >I do not use the Ctrl key.
      > >
      > >I installed simple mapi. It would then open Pegasus Mail but the
      > >To field was filled in. The subject field was filled in but not
      > >correct.
      > >
      >

      --
      Dennis
      sqd@...
      ~~~E-mail CAN be safe and secure: http://www.pmail.com/
    • Jody
      Hi Dennis, ... You have to hold the Ctrl key down while double clicking when it is not checked. With MAPI installed though, I think it will override mailto:
      Message 2 of 12 , Jan 9, 2002
      • 0 Attachment
        Hi Dennis,

        >If the Tools | Opens quick links is uncheck then the lockup does
        >not occur. But nothing else happens either.

        You have to hold the Ctrl key down while double clicking when it
        is not checked. With MAPI installed though, I think it will
        override mailto: since I am pretty sure NoteTab tries MAPI first,
        then mailto.

        Bye for now,
        Jody Adair
        Prov. 3:5-7; 4:23

        http://www.purewords.org/sojourner
        http://www.purewords.org/kjb1611
        http://www.notetab.net
      • Dennis Cummins
        Hi Alan. :-)))) ... When I hold down the Ctrl key it locks up too. Oh, and I already tried a completely new ini file. -- Dennis sqd@centurytel.net ~~~E-mail
        Message 3 of 12 , Jan 9, 2002
        • 0 Attachment
          Hi Alan. :-))))


          On Thursday, January 10, 2002 at 0:47, Jody wrote:

          >
          > >If the Tools | Opens quick links is uncheck then the lockup does
          > >not occur. But nothing else happens either.
          >
          > You have to hold the Ctrl key down while double clicking when it
          > is not checked. With MAPI installed though, I think it will
          > override mailto: since I am pretty sure NoteTab tries MAPI first,
          > then mailto.

          When I hold down the Ctrl key it locks up too.

          Oh, and I already tried a completely new ini file.


          --
          Dennis
          sqd@...
          ~~~E-mail CAN be safe and secure: http://www.pmail.com/
        • Jody
          Hi Dennis, What version of PMail and Windows are you running? I thought maybe that you were not holding down the Ctrl key when Open Quick links was not
          Message 4 of 12 , Jan 11, 2002
          • 0 Attachment
            Hi Dennis,

            What version of PMail and Windows are you running? I thought maybe that you were not holding down the Ctrl key when Open Quick links was not checked.

            >> >If the Tools | Opens quick links is uncheck then the lockup does
            >> >not occur. But nothing else happens either.
            >>
            >> You have to hold the Ctrl key down while double clicking when it
            >> is not checked. With MAPI installed though, I think it will
            >> override mailto: since I am pretty sure NoteTab tries MAPI first,
            >> then mailto.
            >
            >When I hold down the Ctrl key it locks up too.
            >
            >Oh, and I already tried a completely new ini file.
          • Dennis Cummins
            Hi Jody, ... Windows98SE Pegasus Mail is 4.01a beta3. Tools | Quick Links checked. Pasta in this: mailto:sqd@centurytel.net?Subject=test NTP freezes. Tools |
            Message 5 of 12 , Jan 11, 2002
            • 0 Attachment
              Hi Jody,


              On Friday, January 11, 2002 at 9:34, Jody wrote:

              >
              > What version of PMail and Windows are you running? I thought maybe that
              > you were not holding down the Ctrl key when Open Quick links was not
              > checked.

              Windows98SE Pegasus Mail is 4.01a beta3.

              Tools | Quick Links checked. Pasta in this:\
              mailto:sqd@...?Subject=test
              NTP freezes.

              Tools | Quick links unchecked. Paste in this:
              mailto:sqd@...?Subject=test
              Ctrl key + double click. NTP freezes.


              >
              > >> >If the Tools | Opens quick links is uncheck then the lockup does not
              > >> >occur. But nothing else happens either.
              > >>
              > >> You have to hold the Ctrl key down while double clicking when it is
              > >> not checked. With MAPI installed though, I think it will override
              > >> mailto: since I am pretty sure NoteTab tries MAPI first, then mailto.
              > >
              > >When I hold down the Ctrl key it locks up too.
              > >
              > >Oh, and I already tried a completely new ini file.



              --
              Dennis
              sqd@...
              ~~~E-mail CAN be safe and secure: http://www.pmail.com/
            • Lotta
              ... Well, what do you expect when you put pasta in it? SORRY! *Lotta slapping herself with wet past...ahem, noodles*
              Message 6 of 12 , Jan 11, 2002
              • 0 Attachment
                >Tools | Quick Links checked. Pasta in this:\
                >mailto:sqd@...?Subject=test
                >NTP freezes.

                Well, what do you expect when you put pasta in it?

                SORRY!
                *Lotta slapping herself with wet past...ahem, noodles*
              • Dennis Cummins
                ... LOL..........I did use commercial adhesive remover on my double clicks. -- Dennis sqd@centurytel.net ~~~E-mail CAN be safe and secure:
                Message 7 of 12 , Jan 11, 2002
                • 0 Attachment
                  On Friday, January 11, 2002 at 17:29, Lotta wrote:

                  >
                  > >Tools | Quick Links checked. Pasta in this:\
                  > >mailto:sqd@...?Subject=test
                  > >NTP freezes.
                  >
                  > Well, what do you expect when you put pasta in it?
                  >
                  > SORRY!
                  > *Lotta slapping herself with wet past...ahem, noodles*

                  LOL..........I did use commercial adhesive remover on my double
                  clicks.<G>



                  --
                  Dennis
                  sqd@...
                  ~~~E-mail CAN be safe and secure: http://www.pmail.com/
                • Jody
                  Hi Dennis and Eric, Eric, perhaps you can fix this in v5. I think if you have NoteTab try to send mailto first and then MAPI it will fix the problem, or make
                  Message 8 of 12 , Jan 11, 2002
                  • 0 Attachment
                    Hi Dennis and Eric,

                    Eric, perhaps you can fix this in v5. I think if you have
                    NoteTab try to send mailto first and then MAPI it will fix the
                    problem, or make it so MAPI can handle ?subject=, &body=, etc.

                    >Windows98SE Pegasus Mail is 4.01a beta3.

                    I made PMail 4.01 win32 November 5, 2001 and all is well. Maybe
                    you need to get with PMail? Perhaps you have an older version of
                    PMail that is used as the default mailer still, so it appears to
                    you that you have PMail as the default (which may be true), but
                    the wrong location? It is understandable that NoteTab freezes if
                    that is the case.

                    FWIW, I had said that I think NoteTab tries MAPI first and then
                    mailto. I believe that is correct for sure now. Eudora is my
                    MAPI and PMail as my default mailer in this test. I first got my
                    typical cannot send MAPI mail, because more than one copy is
                    running. ;) After that though, the message with correct subject
                    was picked up by PMail which would have been the mailto being
                    used.

                    >Tools | Quick Links checked. Pasta in this:\
                    >mailto:sqd@...?Subject=test
                    >NTP freezes.
                    >
                    >Tools | Quick links unchecked. Paste in this:
                    >mailto:sqd@...?Subject=test
                    >Ctrl key + double click. NTP freezes.


                    Happy Test'n,
                    Jody Adair

                    Subscribe, UnSubscribe, Options
                    mailto:ntb-NextRelease-Subscribe@yahoogroups.com
                    mailto:ntb-NextRelease-UnSubscribe@yahoogroups.com
                    http://www.egroups.com/group/ntb-nextrelease
                  Your message has been successfully submitted and would be delivered to recipients shortly.