Loading ...
Sorry, an error occurred while loading the content.

7921Re: [NTO] Some help please

Expand Messages
  • Dave
    Mar 2, 2008
      Hi
      always leave your firewall on.
      if you are administrator go to you cookies and delete all except index.
      then go to temporary Internet files and delete the lot ,control A then
      delete it may take a while.
      go to you temp folders and delete the contents as well.
      down load a adware remover and run that.
      does properties on your LAN connection show you that you are connected and
      firewalled.
      THANKYOU DAVE M

      ----- Original Message -----
      From: "M.M." <m.mordechai@...>
      To: <ntb-OffTopic@yahoogroups.com>
      Sent: Sunday, March 02, 2008 6:18 PM
      Subject: [NTO] Some help please


      > Hello,
      > In a new assembled PC installed Win xp pro+sp2 and some other programs
      > as needed.
      > When this all finished I made the connection to the Internet and all is
      > well
      > until...
      > Here is the problem: After some minutes surfing (any site), I suddenly
      > cannot open any page, get the "blank page", so I right-click on the
      > connection icon (near the clock) to disconnect it so I can renew the
      > connection, but this function is now inoperative (stuck), the icon is
      > there
      > but nothing to do with it. The computer acts normally, other programs
      > work,
      > I only noticed lately at these moments there is no sound.
      > The only thing I can do is reboot which helps for some minutes.
      > When I am not connected to the Internet all is fine all day long.
      > I ran AntiVirus (AVG free) several times - clean.
      > I have a Firewall running, tried to disable it and disable the Windows
      > firewall - it does not help.
      > In the 'control panel'all device items are (+).
      > I think I have described in short everything and would like to ask for
      > some
      > help.
      > OS = Win xp pro+sp2
      > CPU = Intel E-2140 1.6 GHz
      > Ram = 1024 MB
      > Board = Gigabyte GA-VM800PMC
      >
      > I have installed a seperate Lan card and made the connection once with the
      > 'onboard' Lan card and once with the separate card, its all the same.
      > I could use ANY help, Please.
      > Thanks in advance.
      > Mordechai
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    • Show all 4 messages in this topic