Loading ...
Sorry, an error occurred while loading the content.

7384Re: [NTO] .PPS does not open

Expand Messages
  • fw7oaks
    Jun 11, 2006
    • 0 Attachment
      Hope you don't mind me jumping in here, but I had this problem before
      myself. CHECK that the hard drive cable is properly seated both ends !,
      just one pins not making a proper contact can give this type of error and
      yes boot.ini tells windows where to look.

      Best of luck

      fw

      --- Ed <ebrown1927@...> wrote:

      > Jeff,
      > OK, I did that previously and it did format the disk but it still would
      > not go past the point where the installation shuts down and reboots and
      > starts the final part of the installation. When it rebooted, Disk Boot
      > Failure. I had the 6 floppy install disks for Windows XP Pro and
      > started that way and it did start and ran for a long time and it did
      > partition and format the hard drive giving me a partition of approx
      > 137,000 megabytes. It started the install, running until it reached the
      > point where it said it would shutdown and reboot to finish the
      > installation. When it rebooted the install program never restarted
      > instead when it should have restarted I got the famous screen that said:
      > Disk Boot Failure, etc., etc. Does this have something to do with
      > boot.ini?? I can no longer do this as the 4th floppy has now failed and
      > that is the only way I could open XP or W2K. When W2K restarted this AM
      > I got the Disc Boot failure, place the system disk in and hit enter. The
      > end of every try is Disk Boot Failure.
      > Ed
      >
      >
      >
      > ----- Original Message -----
      > From: Jeff Scism
      > To: ntb-OffTopic@yahoogroups.com
      > Sent: Sunday, June 11, 2006 11:32 AM
      > Subject: Re: [NTO] .PPS does not open
      >
      >
      > The Win Disc is your Windows XP installation disc. Put it in and it
      > should partition the HD, and allow you to install an Op system.
      >
      > ~~
      >
      > Jeffery Scism,
      > USGenWeb Project Local Coordinator Rep
      > NC/NE region
      >
      > Ed wrote:
      >
      > > Jeff,
      > > No, I do not know anything about Win Disc. I used the Western Digital
      > > DOS disk install program, as I have misplaced the CD that came with
      > > the HD. It is new, still in warranty as it is only about 6 months old.
      >
      > > The message I that I finally get is: Disk Boot Failure, Insert System
      > > Disc And Press Enter. And I think this maybe happening by what the
      > > Western Digital DOS install disk has done. It created a special film
      > > or something similar to place on the the disk so that you could extend
      >
      > > it to the full capacity of the disk (200 gig), as it can only use
      > > 137,000 megabytes to start with. But whatever it is they put on the
      > > disk will allow you to use XP to extend it to its full capacity or add
      >
      > > another partition (which is what I would like to do to have a place to
      >
      > > store data) is causing the problem.
      > >
      > > Everything will install up to the point you are told to restart the
      > > computer then it is suppose to come up and ask you to enter the Key
      > > Numbers. When it restarts then I get the little blue screen, and
      > > underneath it is says if you are using floppy disks to install the OS
      > > then hit the spacebar, if you are using a CD then hit C and a few
      > > seconds later it says hit the space bar. I do that and it says put the
      >
      > > CD in the drive and hit the spacebar, I do that and it says put the CD
      >
      > > in the CD drive and hit the spacebar, repeat, repeat then finally Disc
      >
      > > Boot Failure, etc etc. I think it is failing to find the CD drive for
      > > some reason.
      > >
      > > Right now I am starting an install of an old program W2K. I have the 4
      >
      > > floppies install program. I am sure it will work until I get to the
      > > point of rebooting to install the Key and start the real installation.
      >
      > > If I re run the Western Digital DOS format and install when it gets to
      >
      > > the point the little blue screen pops and says under it that if you
      > > are using floppys then hit the spacebar. If you are using a CD then
      > > hit C and in a couple of seconds it will tell you to hit the spacebar.
      >
      > > I do that and it can never find the CD. I really am lost at this
      > point.
      > >
      > > I see that on W2K which is re partitioning the disk as XP did also.
      > > But it is a little smaller, only 131,000 megabytes and I am waiting
      > > for it to finish the partitioning to start this install after which I
      > > will have to format the disk so that it will be a new disk again for
      > > the Windows XP Home to install back on it. If ever I get to that
      > point.
      > > Ed
      > > Ed
      > > ----- Original Message -----
      > > From: Jeff Scism
      > > To: ntb-OffTopic@yahoogroups.com
      > <mailto:ntb-OffTopic%40yahoogroups.com>
      > > Sent: Sunday, June 11, 2006 1:00 AM
      > > Subject: Re: [NTO] .PPS does not open
      > >
      > > Did you use the Win Disc to partition it?
      > >
      > > ~~
      > >
      > > Jeffery Scism,
      > > USGenWeb Project Local Coordinator Rep
      > > NC/NE region
      > >
      > > Edward wrote:
      > >
      > > > Jeff,
      > > > I don't know about that one, someone else told me that also and when
      > I
      > > > told a local computer repair person, the answer he gave was that it
      > > > would not work, as that would only reset the password to the bios,
      > but
      > > > it sounds like you might be right as you are the second to suggest
      > > > that.But anyhow too late, too late, I formated the hard drive and
      > now it
      > > > will not install any OS so far. I have tried now for 3 days. No
      > luck. I
      > > > did all the usual tricks there, and tried using the western digital
      > DOS
      > > > install but that gets up to a point on the install and repeats
      > itself.
      > > > So I am about read to get the hammer to this thing. I warned it and
      > give
      > > > it a little kick and now I am trying it again for the last time
      > tonight.
      > > > Edward
      > > >
      > > > Jeff wrote:
      > > > >
      > > > >
      > > > > OK trick #2, pull the button cell battery from the mother board ,
      > for
      > > > > about a minute, then put it back and restart.
      > > > >
      > > > > Edward wrote:
      > > > >
      > > > > > Hi,Jeff,
      > > > > > I know that trick, did not work, I could no way get past without
      > a
      > > > > > username and password.
      > > > > > Ed
      > > > > >
      > > > > > Jeff Scism wrote:
      > > > > > >
      > > > > > >
      > > > > > > sometimes if it does that you hit "cancel" and it opens
      > > normally...
      > > > > > >
      > > > > > > ~~
      > > > > > >
      > > > > > > Jeffery Scism,
      > > > > > > USGenWeb Project Local Coordinator Rep
      > > > > > > NC/NE region
      > > > > > >
      > > > > > > Edward wrote:
      > > > > > >
      > > > > > -------------------------cut to save on bandwidth---------------
      > > > > >
      > > > > >
      > > > >
      > > > > [Non-text portions of this message have been removed]
      > > > >
      > > > >
      > > >
      > > >
      > > >
      > > >----------------------------------------------------------
      > > >
      > > >No virus found in this incoming message.
      > > >Checked by AVG Free Edition.
      > > >Version: 7.1.394 / Virus Database: 268.8.3/360 - Release Date:
      > 6/9/2006
      > > >
      > > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > >
      > >
      > >----------------------------------------------------------
      > >
      > >No virus found in this incoming message.
      > >Checked by AVG Free Edition.
      > >Version: 7.1.394 / Virus Database: 268.8.3/360 - Release Date: 6/9/2006
      > >
      > >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
    • Show all 18 messages in this topic