Loading ...
Sorry, an error occurred while loading the content.

7086Re: [NTO] Re: Problem with WD hd

Expand Messages
  • Alan
    Feb 2, 2006
      I assume that your hardware ( the IDE controller if your drive is an IDE hard
      drive ) is late model enough so that it supports greater than 137 gig

      Mine, though not new, be a relatively late pentium 4 ( Intel 865 chipset
      motherboard )

      Just these 2 things on mine, to enable 48 bit in the registry and that, the
      driver issue.

      the first time I ran the setup it didn't work (no errors, no instructions)

      I then looked in device manager and noticed a MS driver being used for the new

      I Then wondered about the driver and then found a driver on the cd disk that
      came with the HD.

      I then updated/installed a much newer driver from the cd disk (not digitally
      approved by MS) I said YES go ahead anyway and install this driver.

      then ran the setup once again and now it works and it also enables 48 bit in
      the registry.


      On Thursday 02 February 2006 15:45, Ed wrote:
      > Thanks, I will give it go and see how it works out. I am using XP Pro but
      > it may not have the right driver. Ed
      > ----- Original Message -----
      > From: acummingsus
      > To: ntb-OffTopic@yahoogroups.com
      > Sent: Thursday, February 02, 2006 3:58 PM
      > Subject: [NTO] Re: Problem with WD hd
      > --- In ntb-OffTopic@yahoogroups.com, "Ed" <ebrown1927@...> wrote:
      > > I have a 200 gig Western Digital Hard Drive. When I run their HD
      > setup cd it only recognizes 137 g. Is there away to make it say the
      > whole 200 gigs.
      > I recently had the same prob with a Seagate 300 gig SATA drive and Win
      > 2K.
      > Finally I first got the correct driver (from the cd disk that came
      > with the HD) installed. (evidently due to the older age of Win 2K
      > versus the much newer 300 gig SATA drive -- there's no driver in the
      > Win 2K driver base of drivers that would work)
      > It was only after installing the correct driver from CD disk that then
      > that some setup utility on the same CD was able to detect that the 48
      > bit addressing needed to be enabled in the windows registry and
      > offered me a yes/no choice I chose yes to enable 48 bit it prompted me
      > to reboot and now all is fine, detected as 300 gig.
    • Show all 2 messages in this topic