Loading ...
Sorry, an error occurred while loading the content.

7003Filezilla (was NoteTab on Linux)

Expand Messages
  • Julie
    Jan 7 4:52 PM
      Hi Ed,

      In Filezilla, try using
      upload.Comcast.net as the Host, then your user name and password.
      Worked for me :-).

      Julie


      At 1/7/2006 05:37 PM, Ed wrote:
      >I had Filezilla on my other computer never could get it to work.
      >WS-FTP is so easy and quick. Filezilla wants the FTP instead of http
      >in the url that I am up loading to and I have tried everything
      >without any success at all. Perhaps you can give me a clue. This is
      >the address that I use in WS-FTP to upload to from my computer:
      >http://home.comcast.net/~ebrown1927/ as this is where I want to
      >upload my files and I have given ZoneAlarm permission to let
      >Filezilla out to the web. Filezilla does not seem to accept this
      >nor ftp://home.comcast.net/~ebrown1927 nor
      >sftp://home.comcast.net/~ebrown1927/ nor anything else I try. Any
      >ideas of what I am doing wrong.
    • Show all 37 messages in this topic