Loading ...
Sorry, an error occurred while loading the content.

5272Re: [NTO] I need help with my internet connection

Expand Messages
  • Ed
    Feb 12, 2004
      Does your ISP have a toll free number, if so call them and they will get you set up right away or at least most ISP's will. The two that I have used have been most helpful each time that I call them.

      ----- Original Message -----
      From: Larry Thomas
      To: ntb-OffTopic@yahoogroups.com
      Sent: Wednesday, February 11, 2004 10:17 AM
      Subject: [NTO] I need help with my internet connection

      Hello Everybody,

      I have a problem with my internet connection and I am hoping that someone
      out there can help me. I am able to connect to the internet and send and
      receive email and use my other internet programs ok right now. My problem
      is that I now must first start the DUNS (Dial Up Network Services)
      connection and click on "connect" in order to get connected to my ISP
      before I can run any programs such as Eudora or Mozilla or MS Internet
      Explorer. Before I had this problem, I could just run Eudora and then when
      Eudora started, it would launch the DUNS dialog box and the DUNS dialog box
      would automatically dial in to my ISP and then Eudora would check my mail
      and download it once the connection was made.

      Now when I start Eudora, it tries to download my mail without going on line
      and of coarse, I get an error message "Host not found" and the error sound.
      Then Eudora will not do anything else. I dismiss the error message and
      click on the "check mail" button and I get the error message again.

      I close Eudora and go to the short cut for the DUNS dialer and it connects
      me to the ISP. Then I run Eudora and it downloads my mial just fine.

      This problem is affecting all of my internet programs as I have said above
      including my browsers which give the same error messages and a couple of
      small programs for getting weather and setting my system clock which don't
      give error messages but they just never finish - they freeze up and have to
      be closed.

      I did get infected with the Mydoom worm before this happened and that could
      be the cause of it but I don't know what to do now. I have downloaded two
      cleaner programs for it and run them both plus an anti-virus program and it
      has not helped. I just uninstalled the anti-virus program and that did not
      do anything either.

      Does anyone out there have any ideas? Is there a web site where I might
      get information to trouble shoot this problem?



      lrt@... e¿ê

      Yahoo! Groups Links

      a.. To visit your group on the web, go to:

      b.. To unsubscribe from this group, send an email to:

      c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

      [Non-text portions of this message have been removed]
    • Show all 11 messages in this topic