Loading ...
Sorry, an error occurred while loading the content.
Advanced Search
Author
Subject
Message
Special notice only

31 results from messages in nslu2-linux

Advanced Search
  • --- In nslu2-linux@^$1, "Ramiro Barreiro" wrote: > > > StorageServer:~/work# dmesg > > ... > > ftdi_sio: Unknown symbol usb_serial_disconnect > > ftdi_sio: Unknown symbol usb_serial_probe > > ftdi_sio: Unknown symbol usb_serial_register > > ftdi_sio: Unknown symbol usb_serial_deregister > > > > Any ideas? > > You need to load kernel-module-usbserial before loading ftdi_sio > Thank...
    supergerg79 Jul 4, 2006
  • I've loaded the DebianSlug v3.10 image and did a debootstrap with Debian sid (unstable). I then grabbed: http://ipkg.nslu2-linux.org/feeds/debianslug/cross/3.10-beta/kernel- module-ftdi-sio_2.6.16-r6.4_ixp4xxle.ipk Then ran: # ar -x kernel-module-ftdi-sio_2.6.16-r6.4_ixp4xxle.ipk # mv data.tar.gz / # cd / # tar -zxvf data.tar.gz But everytime I try and load the module I get these...
    supergerg79 Jul 3, 2006
  • I have a Cross-Compile system setup running on Ubuntu, and when I try and run: bb -b openembedded/packages/asterisk/asterisk_1.0.9.bb I get an error when compiling: ... lpthread -lncurses -lm -lresolv -lssl /home/ubuntu/slug/openslug/tmp/cross/lib/gcc/armeb-linux/3.4.4/../../../../armeb-linux/bin/ld: cannot find -lssl collect2: ld returned 1 exit status make: *** [asterisk] Error 1...
    supergerg79 Mar 6, 2006
  • Fetching Sponsored Content...
  • ...config, but if I change the user in the xinetd config file for saned from nobody to root it works now gerg --- In nslu2-linux@^$1, "supergerg79" wrote: > > I have setup SANE under OpenSlug 2.7, and the scanner works locally > from the slug when I run: > scanimage --mode...
    supergerg79 Dec 28, 2005
  • I have setup SANE under OpenSlug 2.7, and the scanner works locally from the slug when I run: scanimage --mode Color | pnmtojpeg -quality=95 > foo.jpg But when I try and connect from my Windows Front-End, the programs do not discover any devices. Has anyone successfully setup saned with Windows Front-End? XSane Windows v0.98 & SaneTwain v1.27RC7 give the same below output in /var...
    supergerg79 Dec 28, 2005
  • --- In nslu2-linux@^$1, "mbanditt" wrote: > > --- In nslu2-linux@^$2, "supergerg79" wrote: > > Not sure if it's because of OpenSlug or because of thttpd. I was > > successful in using it when I ran unSlung with...
    supergerg79 Oct 12, 2005
  • Has anyone been successful in using webalizer and thttp with OpenSlug 2.7? When I run webalizer it crashes as it's creating the html files. Not sure if it's because of OpenSlug or because of thttpd. I was successful in using it when I ran unSlung with Apache webserver. gerg
    supergerg79 Oct 12, 2005
  • ...NOTE: The '-m state --state' is not recognized. Logging is working. > > > > > > --- In nslu2-linux@^$3, "supergerg79" > wrote: > > > > > > I was wrong..sorry about that, I'm running a stateless firewall > > > > > > OT: Are you doing anything with...
    supergerg79 Oct 11, 2005
  • ...nat -P POSTROUTING ACCEPT -v $IPT -t nat -A POSTROUTING -o $EXT -j MASQUERADE -v ================ gerg --- In nslu2-linux@^$1, "supergerg79" wrote: > > I have setup a Slug at home to be my gateway, but I think there is a > problem. I'm running 2.7-Beta and I think I...
    supergerg79 Oct 10, 2005
  • I have setup a Slug at home to be my gateway, but I think there is a problem. I'm running 2.7-Beta and I think I may be running into Bug#285 I'll post my iptables script after I get home tonight. gerg --- In nslu2-linux@^$1, "miscubadiver1" wrote: > > > HELP!!! > > Has anyone got IPTables, NAT, and State (conntrack) working with Unslung? > > I have all but -m state --state "STATE...
    supergerg79 Oct 10, 2005