Loading ...
Sorry, an error occurred while loading the content.

Re: NTFS mount problem

Expand Messages
  • SarwarShahzad
    ... rw,uid=501,gid=501, /dev/sdb1 /share/hdd/data ... # s ... root ... Frenchy, Thank you so much. I had just overlooked uid and gid part in Bharat s
    Message 1 of 5 , Nov 1, 2005
    • 0 Attachment
      --- In nslu2-linux@yahoogroups.com, "Frenchy" <nbm_clan@y...> wrote:
      >
      > --- In nslu2-linux@yahoogroups.com, "SarwarShahzad"
      > > > "mount -t ufsd.o -o
      rw,uid=501,gid=501, /dev/sdb1 /share/hdd/data"
      >
      > > One more question: For some reason only root user has the write
      > > access to ntfs data not other users. others can just read.
      >
      > I think what he meant was replace the 501 uid/gid's above with the
      #'s
      > of your "guest" account (grep guest /etc/group). You only have
      root
      > access to it because root always has rw privs.
      >

      Frenchy, Thank you so much. I had just overlooked "uid" and "gid"
      part in Bharat's response. Since I had turned off guest account
      through linksys interface. I used uid=2000 (whih is id for my mostly
      used user) and now I can write/update/delete on my ntfs partition
      using both telnet and samab.

      Regards!
      Shahzad
    Your message has been successfully submitted and would be delivered to recipients shortly.