Loading ...
Sorry, an error occurred while loading the content.
 

Re: mplayer - available for slug?

Expand Messages
  • Adam Baker
    ... You don t say what firmware you are running: there isn t an Optware (UnSlung) package. (http://ipkgfind.nslu2-linux.org/result.php?query=mplayer) As to
    Message 1 of 2 , Sep 20, 2005
      nexstar_josh <kingweasel@...> writes:

      >
      > Hi,
      >
      > I'm interested in running AlienBBC but I undertsand this needs mplayer
      > in order to work. Does anyone know if this is a feasible thing to do,
      > and if so if there is a package available?
      >
      You don't say what firmware you are running: there isn't an Optware (UnSlung)
      package. (http://ipkgfind.nslu2-linux.org/result.php?query=mplayer)

      As to whether it is feasible that probably depends what codecs you need
      supported. Some codecs won't work because they are only available as x86
      binaries and some won't work because they need too much CPU power.
    Your message has been successfully submitted and would be delivered to recipients shortly.