Loading ...
Sorry, an error occurred while loading the content.

RE: [nslu2-linux] php with apache problem

Expand Messages
  • Initial
    Corrupt Leader, I went through the same pains. I believe you also need to install php-mysql ipkg install php-mysql and run the myqsl daemon
    Message 1 of 3 , Jun 26, 2005
    • 0 Attachment
      Message
      Corrupt Leader,
       
      I went through the same pains. I believe you also need to install php-mysql
       
      ipkg install php-mysql
       
      and run the myqsl daemon
       
      /opt/etc/init.d/S70mysqld start
       
      I'm trying to get phpBB2 running on my slug using an existing database. I think I have a database import problem at the moment (mysql4 database in mysql5).
       
      -Initial
      -----Original Message-----
      From: nslu2-linux@yahoogroups.com [mailto:nslu2-linux@yahoogroups.com] On Behalf Of corrupt_leader
      Sent: Saturday, June 25, 2005 2:30 PM
      To: nslu2-linux@yahoogroups.com
      Subject: [nslu2-linux] php with apache problem

      I've install apache and it works fine, installed mysql and it connects
      fine, installed php-apache, php and its installed but when ever i open
      up a .php page it opens with nothing on the page (blank white screen)
      ive gone through apaches .conf and looked at the php.conf and i cant
      see no problems






      [ Moderator Note: All new information should be recorded in the Wiki at http://www.nslu2-linux.org ]

    Your message has been successfully submitted and would be delivered to recipients shortly.