Loading ...
Sorry, an error occurred while loading the content.

Re: [nslu2-linux] Re: Fwd: New SCM for OpenEmbedded

Expand Messages
  • Tommy B
    ... Thanks for the great info. IIRC sqlite/sqlite3 is part of PHP5. It s all C and shoudn t be a problem. I d be really nice to work out the PHP5 cross
    Message 1 of 4 , Jun 23, 2005
    • 0 Attachment
      John Bowler wrote:

      >From: √ėyvind Repvik
      >
      >
      >>Will we have a monotone ipkg soon, or do I have to make one? ;)
      >>
      >>
      >
      >Silly question ;-) You have to make one.
      >
      >I looked at monotone briefly, I have a very very initial
      >packages/monotone/monotone_0.19.bb - it uses configure, doesn't look like
      >there will be any problem. However monotone depends on libboost and the
      >libboost authors chose to implement their own version of make (jam), so it's
      >going to be necessary to build .bb files for both libboost and boost-jam - I
      >started packages/boost/boost_1.32.0.bb and packages/boost/boost-jam_3.1.9.bb
      >but didn't get anywhere with them.
      >
      >There's also (I believe) a requirement for sqllite. There are already .bb
      >files for that but it's not built on openslug at present, so that probably
      >needs to happen too.
      >
      >
      >
      Thanks for the great info. IIRC sqlite/sqlite3 is part of PHP5. It's
      all C and shoudn't be a problem. I'd be really nice to work out the
      PHP5 cross build.

      [g2]

      >John Bowler <jbowler@...>
      >
      >
      >
      >[ Moderator Note: All new information should be recorded in the Wiki at http://www.nslu2-linux.org ]
      >Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.