Loading ...
Sorry, an error occurred while loading the content.

Unsling 5.5beta on USB-Stick

Expand Messages
  • rolandkbs
    I am not able to unsling to a USB-stick. Here s what i have done: 1. installed 5.5beta with no device attached (coming from V2.3R29) 2. hotplugged a 512MB
    Message 1 of 3 , Jun 18, 2005
    • 0 Attachment
      I am not able to unsling to a USB-stick. Here's what i have done:

      1. installed 5.5beta with no device attached (coming from V2.3R29)
      2. hotplugged a 512MB USB-stick to port 1 (previously removed all
      partitions under Linux)
      3. USB-stick is recognized as unformatted disk1 in web-interface
      4. formatted disk1 with web interface -> two ext3 and one swap
      partition are created
      5. executed '/sbin/unsling disk1' -> looks good, there are many new
      files copied to /share/hdd/data
      6. Changed root password as described in Wiki
      7. rebooted slug

      After rebooting with the stick connected, the Ethernet- and
      Disk1-lights go to green, but the Ready-light remains off and the slug
      is not accessible. The only way to shutdown is to pull the power
      cable. Booting without USB-stick still works.

      I have reread the README and redone all steps several times, without
      success.

      Any ideas?
    • rolandkbs
      Problem solved. It seems the update from V2.3R29 via web interface was the problem. After flashing again with the SerComm utility I got a different
      Message 2 of 3 , Jun 18, 2005
      • 0 Attachment
        Problem solved. It seems the update from V2.3R29 via web interface was
        the problem. After flashing again with the SerComm utility I got a
        different directory-structure and now everything works.

        Roland

        --- In nslu2-linux@yahoogroups.com, "rolandkbs" <roland.krebs@f...> wrote:
        > I am not able to unsling to a USB-stick. Here's what i have done:
        >
        > 1. installed 5.5beta with no device attached (coming from V2.3R29)
        > 2. hotplugged a 512MB USB-stick to port 1 (previously removed all
        > partitions under Linux)
        > 3. USB-stick is recognized as unformatted disk1 in web-interface
        > 4. formatted disk1 with web interface -> two ext3 and one swap
        > partition are created
        > 5. executed '/sbin/unsling disk1' -> looks good, there are many new
        > files copied to /share/hdd/data
        > 6. Changed root password as described in Wiki
        > 7. rebooted slug
        >
        > After rebooting with the stick connected, the Ethernet- and
        > Disk1-lights go to green, but the Ready-light remains off and the slug
        > is not accessible. The only way to shutdown is to pull the power
        > cable. Booting without USB-stick still works.
        >
        > I have reread the README and redone all steps several times, without
        > success.
        >
        > Any ideas?
      • brother_tung
        ... I have the same problem too. It seems that this problem has not been solved for quite a long time.
        Message 3 of 3 , Oct 2, 2005
        • 0 Attachment
          --- In nslu2-linux@yahoogroups.com, "rolandkbs" <roland.krebs@f...> wrote:
          > Problem solved. It seems the update from V2.3R29 via web interface was
          > the problem. After flashing again with the SerComm utility I got a
          > different directory-structure and now everything works.
          >
          > Roland

          I have the same problem too. It seems that this problem has not been
          solved for quite a long time.
        Your message has been successfully submitted and would be delivered to recipients shortly.