Loading ...
Sorry, an error occurred while loading the content.

Re: Disk Not Formatted

Expand Messages
  • victor044
    I tried to do what you said below, I unplugged the hard drive and rebooted the slug and I still cannot access the web interface or ping the IP or host name.
    Message 1 of 3 , Apr 27, 2005
    • 0 Attachment
      I tried to do what you said below, I unplugged the hard drive and
      rebooted the slug and I still cannot access the web interface or
      ping the IP or host name. Does anyone have any suggestions?

      Thanks,
      vic

      --- In nslu2-linux@yahoogroups.com, Jeff Odell <jeff@j...> wrote:
      > Try unplugging your hard drive, and booting to the original flash.
      > Enable telnet from the web interface. Telnet into your slug using
      the
      > root password uNSLUng. Plug in your hard drive, wait a few moments
      > for the volumes to be mounted and then go about fixing your
      problem.
      >
      > All of this should be able to be found in the wiki as that is
      where I
      > learned it. :')
      >
      > Good luck,
      > Jeff
      >
      > On 4/26/05, victor044 <victor044@y...> wrote:
      > >
      > >
      > > My power went out and now I am receiving a Disk not formatted
      error
      > > and I cannot access any of the data on the harddrive. I was
      looking
      > > at the WIKI and performed the following action.
      > >
      > > "When running 3.17 (and maybe also 3.16) the startup script
      > > malfunctions if the file /opt/sbin/insmod (which is a symbolic
      link
      > > to /opt/bin/busybox) is present. Just delete this link (if you
      really
      > > want to run this version of BusyBox? insmod later, you can do
      that by
      > > writing "busybox insmod"). After deleting the link, just reboot
      and
      > > your drive should again be recognized as formatted and your
      shares
      > > available."
      > >
      > > I actually have 3.18 and after deleting the link when I reboot
      nothing
      > > will come up at all, not even the web admin utility. I cannot
      ping the
      > > IP address or access the HD or Web utility via IP or host name.
      > >
      > > Does anyone have any suggestions as to how I can get back into
      the
      > > slug? Or better yet, how to get my data back from the hd?
      > >
      > > Thanks,
      > > vic
      > >
      > > [ Moderator Note: All static information is slowly moving to the
      Wiki at http://www.nslu2-linux.org ]
      > > Yahoo! Groups Links
      > >
      > >
      > >
      > >
      > >
    Your message has been successfully submitted and would be delivered to recipients shortly.