Loading ...
Sorry, an error occurred while loading the content.

Re: [Bug 86] New - NSLU2 reset to original IP and will not except web change to

Expand Messages
  • samms71
    Hi Robert, I ran into this very same problem. Take a look at the wiki referring to resetting the sysconf area using RedBoot. Somehow, sysconf got hosed. my
    Message 1 of 2 , Feb 1, 2005
    • 0 Attachment
      Hi Robert,
      I ran into this very same problem. Take a look at the wiki referring
      to resetting the sysconf area using RedBoot. Somehow, sysconf got
      hosed. my slug did the exact same thing. reflashing/power
      cycling/nothing fixed it until you reset the sysconf.

      not sure if it's a bug in unslung or not. i also upgraded from 3.16
      to 3.17...

      sams

      --- In nslu2-linux@yahoogroups.com, unslung@g... wrote:
      >
      ============================================================================
      > THIS MESSAGE WAS GENERATED BY THE BUGTRACKER SOFTWARE PLEASE DO NOT
      REPLY
      >
      > INSTEAD FOLLOW BUG'S URL BELOW IN ORDER TO DETAIL BUG:
      >
      ============================================================================
      > Bug #: 86
      (http://slugbug.nslu2-linux.org/bug.php?op=show&bugid=86)
      > Reported By: RobertL184@c...
      >
      ----------------------------------------------------------------------------
      > Summary: NSLU2 reset to original IP and will not except web
      change to ip address
      > URL:
      > Product: Unslung Firmware
      > Version: 3.17
      > Component: kernel
      > Site: All
      > Status: Assigned
      > Resolution: None
      > Severity: Significant
      > OS/Version: Unslung
      > Database: None
      > Priority: 2
      > Assigned To: nslu2-linux@yahoogroups.com
      >
      ============================================================================
      > COMMENTS
      >
      > ----- Posted by RobertL184 at 8:58 PM on 2005-01-31 -----
      > Just upgraded to unslung 3.17 from 3.16 and install the cross-native
      > tools. Ran into not enough room in conf partition on install of
      > cross-native tools.
      >
      > Found note on moving aremb to data partition
      > and did reinstall. All went well.
      >
      > Rebooted NSLU2 all seemed okay
      > under OS not on off switch.
      >
      > Powered off NSLU2. Power on NSLU2.
      >
      > NSLU2 came up in reset mode. Address is 192.168.1.77. Not what I had
      > set to before Power off and On.
      >
      > Web interface comes up on
      > 192.168.1.77 with no disk installed.
      >
      > When I bring up with no disk
      > installed web page under Administrator, Advanced, LAN-- I get
      > "Error: Fail to get samba information." in a Popup Dialog Box.
      > Only option in Box is "Okay".
      >
      > Same error shows on System
      > and Status pages.
      >
      > Pages with errors will not accept any input after
      > error dialog box is clicked okay. So I am unable to reset ip address.
      >
      >
      > Tried ResetSysConf but no luck. Drive seems fine on new NSLU2 has
      > all unslung 3.17 and packages as before Power Off and On.
      >
      > Can telnet
      > in to 192.168.1.77 using unslung 3.17.
      >
      > Can telnet in after many tries
      > into Redboot.
      >
      > Can't say for sure if 3.17 upgrade did it or package
      > install.
      >
      > Had to buy new NSLU2 to replace it because everyone is used
      > to Shared Drive now.
      >
      > Problem NSLU2 is now either junk or toy to
      > experiment with hopefully the latter.
      >
      > Could use some help.
      >
      > RobertL184@c...
    Your message has been successfully submitted and would be delivered to recipients shortly.