Loading ...
Sorry, an error occurred while loading the content.
 

librsync outdated

Expand Messages
  • andysfreeland
    The latest version of librsync in the syno-i686 feeds is librsync 0.9.7, which crashes when attempting to backup large files from a 64bit system to a 32bit
    Message 1 of 1 , Jun 3, 2014

      The latest version of librsync in the syno-i686 feeds is librsync 0.9.7, which crashes when attempting to backup large files from a 64bit system to a 32bit system (i.e., the syno-i686).


      This was fixed upstream (http://sourceforge.net/p/librsync/patches/8/) and in Debian (https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=355178) in 2006, but there hasn't been a release since then.


      Is there anyone who can apply that patch to the optware feeds?

    Your message has been successfully submitted and would be delivered to recipients shortly.