Loading ...
Sorry, an error occurred while loading the content.

duplicity update request

Expand Messages
  • Zbynek Michl
    Hi there, could you update duplicity package in the optware repository to the latest version, please? There are many bug fixes since 0.6.14. Thanks, Zbynek
    Message 1 of 1 , May 14, 2013
    • 0 Attachment
      Hi there,

      could you update duplicity package in the optware repository to the
      latest version, please? There are many bug fixes since 0.6.14.

      Thanks,
      Zbynek
    Your message has been successfully submitted and would be delivered to recipients shortly.