Loading ...
Sorry, an error occurred while loading the content.

Duplicity pkg has wrong dependency

Expand Messages
  • Zbynek Michl
    Hello, I would like to notice you that py2[56]-duplicity_0.6.14-1_arm.ipk packages depend on gnupg pkg (version 2), which makes it unusable (it leads to temp
    Message 1 of 1 , Mar 21, 2013
    • 0 Attachment
      Hello,

      I would like to notice you that py2[56]-duplicity_0.6.14-1_arm.ipk
      packages depend on gnupg pkg (version 2), which makes it unusable (it
      leads to temp error when duplicity is run).

      I guess that the right dependency is gnupg1 pkg (version 1), then
      duplicity would run correctly.

      Could you fix it, please?

      Thanks,
      Zbynek
    Your message has been successfully submitted and would be delivered to recipients shortly.