Loading ...
Sorry, an error occurred while loading the content.

Re: [nslu2-linux] Optware failed to install asterisk18 on ASUS RT-N16

Expand Messages
  • Christian
    Hi, I have testing many firmware on RTN16 and found the more stable dd-wrt.v24-18024_NEWD-2_K2.6_mega.bin more recent version fail to mount ext2/ext3. The
    Message 1 of 6 , Jan 7, 2013
    • 0 Attachment
      Hi,

      I have testing many firmware on RTN16 and found the more stable dd-wrt.v24-18024_NEWD-2_K2.6_mega.bin
      more recent version fail to mount ext2/ext3.
      The message you have is just because you have 1.4 or package from 1.4 installed.
      If you need ready to use package with asterisk and Gui you can try my Cyber-wrt special build for RTN16
      https://sourceforge.net/projects/hotelpbx/

      Best regards,

      Christian


      Le 07/01/2013 19:28, A a écrit :
       

      I want to report a bug and hopefully it will get resolved shortly.The problem was when I tried to install asterisk18 (1.8.19.1-1) package from Optware for my ASUS RT-N16 router with DD-WRT firmware v.24 -sp2 (14929 mega build), it failed. A message was displayed saying that the asterisk18 is conflicting with asterisk14. The package itself is located in http://ipkg.nslu2-linux.org/feeds/optware/ddwrt/cross/stable/asterisk_1.8.19.1-1_mipsel.ipk. Thanks.

      Abe


      -- 
      Comdif Telecom,
      Landline +33469665501
      Mobile   +33689816533
    • Ovidiu Sas
      This is not a bug. There are several asterisk packages: - asterisk12 - asterisk 1.2.x - asterisk14 - asterisk 1.4.x - asterisk16 - asterisk 1.6.x - asterisk18
      Message 2 of 6 , Jan 9, 2013
      • 0 Attachment
        This is not a bug. There are several asterisk packages:
        - asterisk12 - asterisk 1.2.x
        - asterisk14 - asterisk 1.4.x
        - asterisk16 - asterisk 1.6.x
        - asterisk18 - asterisk 1.8.x
        - asterisk10 - asterisk 10.x

        Pick the one that you are familiar with it and install it. Do not
        install two of them at the same time.
        We should remove asterisk12, asterisk14 and asterisk16 as those are no
        longer supported.

        Regards,
        Ovidiu Sas

        On Mon, Jan 7, 2013 at 1:28 PM, A <goody1240@...> wrote:
        >
        >
        >
        > I want to report a bug and hopefully it will get resolved shortly.The problem was when I tried to install asterisk18 (1.8.19.1-1) package from Optware for my ASUS RT-N16 router with DD-WRT firmware v.24 -sp2 (14929 mega build), it failed. A message was displayed saying that the asterisk18 is conflicting with asterisk14. The package itself is located in http://ipkg.nslu2-linux.org/feeds/optware/ddwrt/cross/stable/asterisk_1.8.19.1-1_mipsel.ipk. Thanks.
        >
        > Abe
      • A
        The error occurred during the installation of Asterisk18 on the router that were no other Asterisk packages installed. Abe
        Message 3 of 6 , Jan 18, 2013
        • 0 Attachment
          The error occurred during the installation of Asterisk18 on the router that were no other Asterisk packages installed.

          Abe

          --- In nslu2-linux@yahoogroups.com, Ovidiu Sas wrote:
          >
          > This is not a bug. There are several asterisk packages:
          > - asterisk12 - asterisk 1.2.x
          > - asterisk14 - asterisk 1.4.x
          > - asterisk16 - asterisk 1.6.x
          > - asterisk18 - asterisk 1.8.x
          > - asterisk10 - asterisk 10.x
          >
          > Pick the one that you are familiar with it and install it. Do not
          > install two of them at the same time.
          > We should remove asterisk12, asterisk14 and asterisk16 as those are no
          > longer supported.
          >
          > Regards,
          > Ovidiu Sas
          >
          > On Mon, Jan 7, 2013 at 1:28 PM, A wrote:
          > >
          > >
          > >
          > > I want to report a bug and hopefully it will get resolved shortly.The problem was when I tried to install asterisk18 (1.8.19.1-1) package from Optware for my ASUS RT-N16 router with DD-WRT firmware v.24 -sp2 (14929 mega build), it failed. A message was displayed saying that the asterisk18 is conflicting with asterisk14. The package itself is located in http://ipkg.nslu2-linux.org/feeds/optware/ddwrt/cross/stable/asterisk_1.8.19.1-1_mipsel.ipk. Thanks.
          > >
          > > Abe
          >
        • Ovidiu Sas
          Post what is installed: ipkg list_installed And try to install again and post the output: ipkg update ipkg upgrade ipkg install asterisk18 Regards, Ovidiu Sas
          Message 4 of 6 , Jan 18, 2013
          • 0 Attachment
            Post what is installed:
            ipkg list_installed

            And try to install again and post the output:
            ipkg update
            ipkg upgrade
            ipkg install asterisk18

            Regards,
            Ovidiu Sas

            On Fri, Jan 18, 2013 at 10:27 PM, A <goody1240@...> wrote:
            >
            > The error occurred during the installation of Asterisk18 on the router
            > that were no other Asterisk packages installed.
            >
            > Abe
            >
            > --- In nslu2-linux@yahoogroups.com, Ovidiu Sas wrote:
            > >
            > > This is not a bug. There are several asterisk packages:
            > > - asterisk12 - asterisk 1.2.x
            > > - asterisk14 - asterisk 1.4.x
            > > - asterisk16 - asterisk 1.6.x
            > > - asterisk18 - asterisk 1.8.x
            > > - asterisk10 - asterisk 10.x
            > >
            > > Pick the one that you are familiar with it and install it. Do not
            > > install two of them at the same time.
            > > We should remove asterisk12, asterisk14 and asterisk16 as those are no
            > > longer supported.
            > >
            > > Regards,
            > > Ovidiu Sas
            > >
            > > On Mon, Jan 7, 2013 at 1:28 PM, A wrote:
            > > >
            > > >
            > > >
            > > > I want to report a bug and hopefully it will get resolved shortly.The
            > > > problem was when I tried to install asterisk18 (1.8.19.1-1) package from
            > > > Optware for my ASUS RT-N16 router with DD-WRT firmware v.24 -sp2 (14929 mega
            > > > build), it failed. A message was displayed saying that the asterisk18 is
            > > > conflicting with asterisk14. The package itself is located in
            > > > http://ipkg.nslu2-linux.org/feeds/optware/ddwrt/cross/stable/asterisk_1.8.19.1-1_mipsel.ipk.
            > > > Thanks.
            > > >
            > > > Abe
          • A
            Thank you for the suggestions. When I checked what had been loaded on the router, I was surprised to see asterisk14 was indeed in the list. It must be
            Message 5 of 6 , Jan 21, 2013
            • 0 Attachment
              Thank you for the suggestions. When I checked what had been loaded on the router, I was surprised to see asterisk14 was indeed in the list. It must be automatically loaded as a default package for asterisk when I installed Optware. Once removed it, I was able to install asterisk18 without any problems. Thanks for the help.

              Regards,
              Abe

              --- In nslu2-linux@yahoogroups.com, Ovidiu Sas wrote:
              >
              > Post what is installed:
              > ipkg list_installed
              >
              > And try to install again and post the output:
              > ipkg update
              > ipkg upgrade
              > ipkg install asterisk18
              >
              > Regards,
              > Ovidiu Sas
              >
              > On Fri, Jan 18, 2013 at 10:27 PM, A wrote:
              > >
              > > The error occurred during the installation of Asterisk18 on the router
              > > that were no other Asterisk packages installed.
              > >
              > > Abe
              > >
              > > --- In nslu2-linux@yahoogroups.com, Ovidiu Sas wrote:
              > > >
              > > > This is not a bug. There are several asterisk packages:
              > > > - asterisk12 - asterisk 1.2.x
              > > > - asterisk14 - asterisk 1.4.x
              > > > - asterisk16 - asterisk 1.6.x
              > > > - asterisk18 - asterisk 1.8.x
              > > > - asterisk10 - asterisk 10.x
              > > >
              > > > Pick the one that you are familiar with it and install it. Do not
              > > > install two of them at the same time.
              > > > We should remove asterisk12, asterisk14 and asterisk16 as those are no
              > > > longer supported.
              > > >
              > > > Regards,
              > > > Ovidiu Sas
              > > >
              > > > On Mon, Jan 7, 2013 at 1:28 PM, A wrote:
              > > > >
              > > > >
              > > > >
              > > > > I want to report a bug and hopefully it will get resolved shortly.The
              > > > > problem was when I tried to install asterisk18 (1.8.19.1-1) package from
              > > > > Optware for my ASUS RT-N16 router with DD-WRT firmware v.24 -sp2 (14929 mega
              > > > > build), it failed. A message was displayed saying that the asterisk18 is
              > > > > conflicting with asterisk14. The package itself is located in
              > > > > http://ipkg.nslu2-linux.org/feeds/optware/ddwrt/cross/stable/asterisk_1.8.19.1-1_mipsel.ipk.
              > > > > Thanks.
              > > > >
              > > > > Abe
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.