Loading ...
Sorry, an error occurred while loading the content.
 

Re: perl-dbd-sqlite make file update request

Expand Messages
  • tals1975
    Thank you for building and uploading of the new version. Unfortunately, slimserver which I m trying to start requires version 1.34_1: ./slimserver.pl
    Message 1 of 3 , May 11, 2012
      Thank you for building and uploading of the new version.

      Unfortunately, slimserver which I'm trying to start requires version 1.34_1:
      ./slimserver.pl --d_server
      Your locale was detected as C, you may have problems with non-Latin filenames. Consider changing your LANG variable to the correct locale, i.e. en_US.utf8
      DBD::SQLite object version 1.35 does not match bootstrap parameter 1.34_01 at /opt/lib/perl5/5.10.0/arm-linux/DynaLoader.pm line 226.
      Compilation failed in require at /root/_test/logitechmediaserver-7.7.2-33893-noCPAN/Slim/Utils/DbCache.pm line 11.


      Is it possible to upload updated perl-dbd-sqlite.mk file so I can try to compile it myself?

      Thank you,
      Sergey

      --- In nslu2-linux@yahoogroups.com, "tals1975" <tals1975@...> wrote:
      >
      > Hi All,
      >
      > Please can someone update the following make file?
      >
      > perl-dbd-sqlite to version 1.35
      >
      >
      > Unable to build the package: perl-dbd-sqlite due the following problem:
      >
      >
      > DBI 1.57 is required to configure this module; please install it or upgrade your CPAN/CPANPLUS shell.
      >
      >
      > However, perl-dbi v.1.620 is in stage
      >
      > Thank you,
      > Sergey
      >
    • tals1975
      Thank you! SVN updated successfully. I was able to compile and install perl-dbd-sqlite v.1.34_01 Regaeds, Sergey
      Message 2 of 3 , May 11, 2012
        Thank you!

        SVN updated successfully.
        I was able to compile and install perl-dbd-sqlite v.1.34_01

        Regaeds,
        Sergey



        --- In nslu2-linux@yahoogroups.com, "tals1975" <tals1975@...> wrote:
        >
        > Thank you for building and uploading of the new version.
        >
        > Unfortunately, slimserver which I'm trying to start requires version 1.34_1:
        > ./slimserver.pl --d_server
        > Your locale was detected as C, you may have problems with non-Latin filenames. Consider changing your LANG variable to the correct locale, i.e. en_US.utf8
        > DBD::SQLite object version 1.35 does not match bootstrap parameter 1.34_01 at /opt/lib/perl5/5.10.0/arm-linux/DynaLoader.pm line 226.
        > Compilation failed in require at /root/_test/logitechmediaserver-7.7.2-33893-noCPAN/Slim/Utils/DbCache.pm line 11.
        >
        >
        > Is it possible to upload updated perl-dbd-sqlite.mk file so I can try to compile it myself?
        >
        > Thank you,
        > Sergey
        >
        > --- In nslu2-linux@yahoogroups.com, "tals1975" <tals1975@> wrote:
        > >
        > > Hi All,
        > >
        > > Please can someone update the following make file?
        > >
        > > perl-dbd-sqlite to version 1.35
        > >
        > >
        > > Unable to build the package: perl-dbd-sqlite due the following problem:
        > >
        > >
        > > DBI 1.57 is required to configure this module; please install it or upgrade your CPAN/CPANPLUS shell.
        > >
        > >
        > > However, perl-dbi v.1.620 is in stage
        > >
        > > Thank you,
        > > Sergey
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.