Loading ...
Sorry, an error occurred while loading the content.
 

Version information Wiki vs. Sourceforge

Expand Messages
  • bertel97
    Hi everybody, on the Install Unslung page on the wiki (http://www.nslu2-linux.org/wiki/HowTo/InstallUnslungFirmware) it says that it s not possible to update
    Message 1 of 3 , Dec 2, 2004
      Hi everybody,

      on the "Install Unslung" page on the wiki
      (http://www.nslu2-linux.org/wiki/HowTo/InstallUnslungFirmware) it says
      that it's not possible to update the firmware using the web interface
      after installing Unslung 3.x.

      On Sourceforge, the most recent version I could find is 2.12-beta.

      Is this because:

      - it's a typo in the wiki that should be "2.x"
      - it's referring to planned features for a future 3.x release
      - I'm being dumb and didn't find the 3.x release

      Thanks,
      bertel
    • Rod Whitby
      Unslung 3.x is in alpha testing. The new documentation for it gets added early to the wiki to enable the alpha testers to test out the documentation as well
      Message 2 of 3 , Dec 2, 2004
        Unslung 3.x is in alpha testing. The new documentation for it gets
        added early to the wiki to enable the alpha testers to test out the
        documentation as well as the code.

        -- Rod
      • ka6sox
        ... says ... interface ... this points out a good point about the wiki...keeping it fresh while keeping it relevant...we should have an *alpha* page for
        Message 3 of 3 , Dec 4, 2004
          --- In nslu2-linux@yahoogroups.com, "bertel97" <bertel@i...> wrote:
          >
          > Hi everybody,
          >
          > on the "Install Unslung" page on the wiki
          > (http://www.nslu2-linux.org/wiki/HowTo/InstallUnslungFirmware) it
          says
          > that it's not possible to update the firmware using the web
          interface
          > after installing Unslung 3.x.
          >
          > On Sourceforge, the most recent version I could find is 2.12-beta.
          >
          > Is this because:
          >
          > - it's a typo in the wiki that should be "2.x"
          > - it's referring to planned features for a future 3.x release
          > - I'm being dumb and didn't find the 3.x release
          >
          > Thanks,
          > bertel

          this points out a good point about the wiki...keeping it fresh while
          keeping it relevant...we should have an *alpha* page for Unslung...

          ka6sox
        Your message has been successfully submitted and would be delivered to recipients shortly.