Loading ...
Sorry, an error occurred while loading the content.

Re: nslu2 dead?

Expand Messages
  • Carlos Garces
    This is the log.. but I can understand the error... Jan 1 00:05:19 choose-mirror[2856]: DEBUG: command: wget -q
    Message 1 of 3 , Feb 29, 2012
    • 0 Attachment
      This is the log.. but I can understand the error...

      Jan  1 00:05:19 choose-mirror[2856]: DEBUG: command: wget -q http://ftp.us.debian.org/debian//dists/oldstable/Release -O - | grep -E '^(Suite|Codename):'
      Jan  1 00:05:21 choose-mirror[2856]: DEBUG: command: wget -q http://ftp.us.debian.org/debian//dists/lenny/Release -O - | grep -E '^(Suite|Codename):'
      Jan  1 00:05:22 choose-mirror[2856]: DEBUG: command: wget -q http://ftp.us.debian.org/debian//dists/stable/Release -O - | grep -E '^(Suite|Codename):'
      Jan  1 00:05:24 choose-mirror[2856]: DEBUG: command: wget -q http://ftp.us.debian.org/debian//dists/squeeze/Release -O - | grep -E '^(Suite|Codename):'
      Jan  1 00:05:25 choose-mirror[2856]: DEBUG: command: wget -q http://ftp.us.debian.org/debian//dists/testing/Release -O - | grep -E '^(Suite|Codename):'
      Jan  1 00:05:27 choose-mirror[2856]: DEBUG: command: wget -q http://ftp.us.debian.org/debian//dists/wheezy/Release -O - | grep -E '^(Suite|Codename):'
      Jan  1 00:05:29 choose-mirror[2856]: DEBUG: command: wget -q http://ftp.us.debian.org/debian//dists/unstable/Release -O - | grep -E '^(Suite|Codename):'
      Jan  1 00:05:31 choose-mirror[2856]: DEBUG: command: wget -q http://ftp.us.debian.org/debian//dists/sid/Release -O - | grep -E '^(Suite|Codename):'
      Jan  1 00:05:33 choose-mirror[2856]: INFO: suite/codename set to: oldstable/lenny
      Jan  1 00:05:33 choose-mirror[2856]: DEBUG: command: wget -q http://ftp.us.debian.org/debian//dists/lenny/main/binary-armel/Release -O - | grep ^Architecture:
      Jan  1 00:05:34 anna[2813]: WARNING **: bad d-i Packages file
      Jan  1 00:05:36 net-retriever: gpgv: WARNING: multiple signatures detected.  Only the first will be checked.
      Jan  1 00:05:36 net-retriever: gpgv: 
      Jan  1 00:05:36 net-retriever: Signature made Sat Oct  1 13:35:05 2011 UTC using RSA key ID 473041FA
      Jan  1 00:05:36 net-retriever: gpgv: 
      Jan  1 00:05:36 net-retriever: Can't check signature: public key not found
      Jan  1 00:05:36 net-retriever: error: Bad signature on /tmp/net-retriever-2885-Release.
      Jan  1 00:05:43 anna[2813]: WARNING **: bad d-i Packages file
      


      On Wed, Feb 29, 2012 at 11:02 PM, Carlos Garces <carlos.garces@...> wrote:
      Hi!

      My nslu2 was working for a long, long time with Debian 5 without problems but some time ago I use the HDD for other purposes.

      Yesterday I try to use again my nslu2 with other HDD, but not works.

      Symptoms.

      -Only the Ethernet led is on (green) but I can see the nslug connected on my router.
      -If I connect one usb hdd, the led still off.

      I have put the nslug on update mode and installed the upgrade utility for windows.

      -When I connect nslug to my PC I can update the firmware (at least, not raise any error)
      -After flash theĀ  firmware and prepare the HDD with this guide [1], the situation is the same, only the Ethernet led is on.

      Any ideas?


      [1]http://www.cyrius.com/debian/nslu2/unpack.html




    Your message has been successfully submitted and would be delivered to recipients shortly.