Loading ...
Sorry, an error occurred while loading the content.

/opt/sbin/lighttpd: can't load library 'libpcre.so.0'

Expand Messages
  • man55@inbox.ru
    Hello ! ... I try to install lighttpd on my ASUS WL500GPV2. I do it like I do about two month ago, but now I have an error message: command: ipkg install
    Message 1 of 1 , Feb 24, 2012
    • 0 Attachment
      Hello !
      ---
      I try to install lighttpd on my ASUS WL500GPV2.
      I do it like I do about two month ago, but now I have an error message:

      command:
      ipkg install lighttpd

      and response:
      Starting web server: lighttpd /opt/sbin/lighttpd: can't load library 'libpcre.so.0'

      there is no library file 'libpcre.so.0' in package pcre now !!!
      package pcre seems to be unusable !!!

      $ ipkg info lighttpd | grep Depends
      Depends: pcre, zlib, libstdc++, openssl, spawn-fcgi
      $ ipkg files pcre | grep libpcre
      /opt/lib/libpcre.so.1
      /opt/lib/libpcreposix.so
      /opt/lib/libpcreposix.so.0
      /opt/lib/libpcrecpp.so.0.0.0
      /opt/lib/libpcreposix.so.0.0.0
      /opt/lib/libpcre.so.1.0.0
      /opt/lib/libpcre.so
      /opt/lib/libpcrecpp.so
      /opt/lib/libpcrecpp.so.0

      ---
      Best regards, Andrew !
      mailto:man55@...

      PS sorry for my English :(
    Your message has been successfully submitted and would be delivered to recipients shortly.