Loading ...
Sorry, an error occurred while loading the content.

Re: Would like jamvm upgraded from 1.5.3 to 1.5.4

Expand Messages
  • Brian
    Try http://ftp.osuosl.org/pub/nslu2/sources/binutils- -Brian
    Message 1 of 2 , Dec 1 9:30 AM
    • 0 Attachment
      Try http://ftp.osuosl.org/pub/nslu2/sources/binutils-


      --- In nslu2-linux@yahoogroups.com, "mharris312" <mharris312@...> wrote:
      > Hi all,
      > Having just bought a device that supports ipkg (a Synology DS212), I'm trying to run a Java program (Crashplan) on it. The program makes use of java.lang.reflect.VMField, which is supported in jamvm 1.5.4 (the current version) but not 1.5.3 (the version in optware). Could someone with write access please update the package?
      > Alternatively, I'm willing to take a crack at compiling it myself, but the posted instructions fail for me; building even a simple package tries to fetch http://www.kernel.org/pub/linux/devel/binutils/binutils- which no longer exists there.
      > I'd appreciate any guidance to get me unstuck.
      > Matthew
    Your message has been successfully submitted and would be delivered to recipients shortly.