Loading ...
Sorry, an error occurred while loading the content.

Re: Motion (software motion detector) release 3.2.12 -1 NO SQL support

Expand Messages
  • Brian
    I just checked in a fix. Expect 3.2.12-2 to be in the feed in a few hours. Thanks, -Brian
    Message 1 of 3 , Nov 24, 2011
    • 0 Attachment
      I just checked in a fix. Expect 3.2.12-2 to be in the feed in a few hours.

      Thanks,

      -Brian

      --- In nslu2-linux@yahoogroups.com, "jaaploes" <jaaploes@...> wrote:
      >
      > I Upgrade motion from release 3.2.4 to 3.2.12 (I needed to do the upgrade because I upgraded ffmpeg)
      > I used the same config file as in 3.2.4 some minor changes like removing the configiration options "night_compensate", "minimum_gap", "low_cpu" because they where discontinued. So far no problem.
      > Starting motion shows:
      > [0] Unknown config option "sql_log_image"
      > [0] Unknown config option "sql_log_snapshot"
      > [0] Unknown config option "sql_log_mpeg"
      > [0] Unknown config option "sql_log_timelapse"
      > [0] Unknown config option "sql_query"
      > [0] Unknown config option "mysql_db"
      > [0] Unknown config option "mysql_host"
      > [0] Unknown config option "mysql_user"
      > [0] Unknown config option "mysql_password"
      >
      > It looks like no SQL support is build in. There is also one other issue: motion is not going into daemon mode.
      > Questions: Is SQL not build into motion anymore, or am I doing something wrong. If SQL is not build into motion wil or can this be done? I realy need it. Why is motion not going into daemon mode?
      > Looking forward to your responses.
      > Regards,
      > Jaap
      >
    • jaaploes
      Brian, Thanks for the quick response and excellent work. SQL is working!!! However motion is not going into daemon mode. In motion.conf I configured daemon
      Message 2 of 3 , Nov 24, 2011
      • 0 Attachment
        Brian,

        Thanks for the quick response and excellent work. SQL is working!!!

        However motion is not going into daemon mode.

        In motion.conf I configured "daemon on". I start motion the following way: "/opt/bin/motion -c /opt/etc/motion/motion.conf" (My motion config file is in "/opt/etc/motion/motion.conf"

        Am I doing something wrong? If not, it would be great (actually needed) to get this working also.

        Thanks,

        Jaap


        --- In nslu2-linux@yahoogroups.com, "Brian" <b88zhou@...> wrote:
        >
        > I just checked in a fix. Expect 3.2.12-2 to be in the feed in a few hours.
        >
        > Thanks,
        >
        > -Brian
        >
        > --- In nslu2-linux@yahoogroups.com, "jaaploes" <jaaploes@> wrote:
        > >
        > > I Upgrade motion from release 3.2.4 to 3.2.12 (I needed to do the upgrade because I upgraded ffmpeg)
        > > I used the same config file as in 3.2.4 some minor changes like removing the configiration options "night_compensate", "minimum_gap", "low_cpu" because they where discontinued. So far no problem.
        > > Starting motion shows:
        > > [0] Unknown config option "sql_log_image"
        > > [0] Unknown config option "sql_log_snapshot"
        > > [0] Unknown config option "sql_log_mpeg"
        > > [0] Unknown config option "sql_log_timelapse"
        > > [0] Unknown config option "sql_query"
        > > [0] Unknown config option "mysql_db"
        > > [0] Unknown config option "mysql_host"
        > > [0] Unknown config option "mysql_user"
        > > [0] Unknown config option "mysql_password"
        > >
        > > It looks like no SQL support is build in. There is also one other issue: motion is not going into daemon mode.
        > > Questions: Is SQL not build into motion anymore, or am I doing something wrong. If SQL is not build into motion wil or can this be done? I realy need it. Why is motion not going into daemon mode?
        > > Looking forward to your responses.
        > > Regards,
        > > Jaap
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.