Loading ...
Sorry, an error occurred while loading the content.
 

Re: Requests for Netatalk 2.2.0 & compat w/ 10.7 Lion, BDB libdb w/ compat185...

Expand Messages
  • davygravy_pi
    @ sebastian : thanks for putting that in. I made a minor change, in Netatalk-2.2.0-2, so that dhx2 and some others are there in UAMS... Both netatalk 2.2.0-1
    Message 1 of 3 , Aug 28, 2011
      @ sebastian : thanks for putting that in. I made a minor change, in Netatalk-2.2.0-2, so that dhx2 and some others are there in UAMS...


      Both netatalk 2.2.0-1 (or 2.2.0-2) and libdb5 install OK, but
      ... those of us testing @ the tomatousb.org site are unable to get authentication to work as it should. Also, wondering about whether libdb5.2 is playing nicely w/ Netatalk... some issues w/ cnid.

      Is anyone (besides me) working on the Optware project feeds an OS X 10.6 or 10.7 user?




      --- In nslu2-linux@yahoogroups.com, "davygravy_pi" <purdyd_at_wisheights@...> wrote:
      >
      > I've had a few more requests... specifically that it be built w/ TimeMachine support, w/ SSL support, so that all the major/expected authentications will work... dhx & dhx2, etc.
      >
      >
      >
      > --- In nslu2-linux@yahoogroups.com, "davygravy_pi" <purdyd_at_wisheights@> wrote:
      > >
      > > Hi eno, Reedy, ka6sox & other Optware-ish folks...
      > >
      > > I've had numerous requests for updates to Netatalk, to provide compat w/ Lion 10.7.
      > >
      > > This may require an update of BDB libd ... could you also enable compat185 on libdb?
      > >
      > > thnx,
      > >
      > > davy (on vacation til late August)
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.