Loading ...
Sorry, an error occurred while loading the content.

Re: Request: Update of gnokii 0.6.28.1-1 -> 0.6.30.0 in Optware

Expand Messages
  • spfanner
    I ve found my mistake. The output of my perl script was not formatted in ASCII. Sorry
    Message 1 of 2 , Aug 4, 2011
    • 0 Attachment
      I've found my mistake.
      The output of my perl script was not formatted in ASCII.
      Sorry


      --- In nslu2-linux@yahoogroups.com, "spfanner" <spfanner@...> wrote:
      >
      > Hi @all
      >
      > can anybody update "Gnokii 0.6.28.1-1.ipk" for the NSLU2 to Version 0.6.30 in Optware, please?
      >
      > With the current Version I have the following problem:
      > A SMS will be sent in multiple parts, although the Text is shorter than 160 Characters.
      > I think this is a Bug in Version 0.6.28.1-1.
      >
      > For example:
      > echo "Amtliche UNWETTERWARNUNG vor SCHWEREM GEWITTER mit ORKANARTIGEN BOEEN, HEFTIGEM STARKREGEN und HAGEL." | gnokii --sendsms +49xxxxxxxxxxx -r
      > GNOKII Version 0.6.28
      > Message sent in 2 parts with reference numbers: 0 0
      >
      > A short text is OK:
      > echo "This is a test message" | gnokii --sendsms +49xxxxxxxxxxx -r GNOKII Version 0.6.28
      > Send succeeded with reference 0!
      >
      > Regards,
      > Stefan
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.