Loading ...
Sorry, an error occurred while loading the content.

Gutenprint 5.2.7

Expand Messages
  • fattymelt
    This may be the incorrect place for this (if so, if someone could point me in the right direction, I would appreciate it)... The email address for this group
    Message 1 of 1 , Jul 11 6:06 AM
    • 0 Attachment
      This may be the incorrect place for this (if so, if someone could point me in the right direction, I would appreciate it)...

      The email address for this group is listing as the maintainer for the gutenprint-5.2.6_1-arm optware package, and I was trying to find out what the typical schedule is for updating packages when the underlying src puts out a new release.

      I'm looking to get a particular print driver onto my Buffalo LinkStation, and it appears I would need Gutenprint 5.2.7 to get it.

      Thanks for any info you can provide.
    Your message has been successfully submitted and would be delivered to recipients shortly.