Loading ...
Sorry, an error occurred while loading the content.

Re: Another Slug dead (itr doesn't boot..) -- any hint/suggestion very welcomed

Expand Messages
  • jmir_po
    Hi Adam! Thank you for your feedback! I did checked the power issue by swapping the power cords of my 2 slugs, so I was sure that the problem was related to
    Message 1 of 3 , Apr 27, 2011
    • 0 Attachment
      Hi Adam!
      Thank you for your feedback!
      I did checked the power issue by swapping the power cords of my 2 slugs, so I was sure that the problem was related to something else. Eventually, I was able to solve the problem as I explain in my response to other member feedback at the forum (Mai).
      Anyway, thanks for your support!
      Joao
      --- In nslu2-linux@yahoogroups.com, Adam Baker <slug@...> wrote:
      >
      > jmir_po <j-mir@> writes:
      > ...
      >
      > > But before I do that, I
      > > want to see if there's some another possible solution to try and would be very
      > > grateful if someone could help me to get into the right track.
      > >
      >
      > If you have access to a multimeter it would be worthwhile checking what voltage
      > is on the slug's power supply when it is running (often the 5V pin on the USB
      > connector is the easiest point to measure it). When the PSU is failing it can
      > often manage to run redboot but not boot the complete system.
      >
      > Adam
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.