Loading ...
Sorry, an error occurred while loading the content.

[nslu2-linux] telnet and password

Expand Messages
  • tonjg
    I can t solve the problem of a password to get into telnet with drive attached. I flashed my device with unslung (no drive attached), all went fine except that
    Message 1 of 3 , Dec 21, 2010
    • 0 Attachment
      I can't solve the problem of a password to get into telnet with drive
      attached. I flashed my device with unslung (no drive attached), all went
      fine except that I don't get any prompt to enter a username and password,
      the slug just does it and then reboots.
      If I then start the slug without a drive attached I can telnet in (using
      root and uNSLUng) and I set the password, but then I get:
      'This system is currently running from the internal flash memory,
      it has NOT booted up into "unslung" mode from an external drive.

      In this mode, very few services are running, and available disk
      space is extremely limited. This mode is normally only used
      for initial installation, and system maintenance and recovery.'
      so then I shut down, attach a (newly formatted) drive and reboot and the
      password no longer works.
      I've also tried flashing the slug with a drive attached, Again I never get
      any prompt asking for a password but I cannot telnet in afterwards because
      it rejects every password. What is the procedure to sort the telnet password
      with drive attached?
      the documents say install openssh but first you have to telnet in, which
      can't be done because no password works.
      --
      View this message in context: http://old.nabble.com/telnet-and-password-tp30509091p30509091.html
      Sent from the Nslu2 - Linux mailing list archive at Nabble.com.
    • Stephen Miller
      This should help I think. http://www.nslu2-linux.org/wiki/FAQ/CantTelnetToMyNewlyUnslungNSLU2 Steve
      Message 2 of 3 , Dec 21, 2010
      • 0 Attachment
        This should help I think.
        http://www.nslu2-linux.org/wiki/FAQ/CantTelnetToMyNewlyUnslungNSLU2
        Steve



        On 10-12-21 12:41 PM, tonjg wrote:
         


        I can't solve the problem of a password to get into telnet with drive
        attached. I flashed my device with unslung (no drive attached), all went
        fine except that I don't get any prompt to enter a username and password,
        the slug just does it and then reboots.
        If I then start the slug without a drive attached I can telnet in (using
        root and uNSLUng) and I set the password, but then I get:
        'This system is currently running from the internal flash memory,
        it has NOT booted up into "unslung" mode from an external drive.

        In this mode, very few services are running, and available disk
        space is extremely limited. This mode is normally only used
        for initial installation, and system maintenance and recovery.'
        so then I shut down, attach a (newly formatted) drive and reboot and the
        password no longer works.
        I've also tried flashing the slug with a drive attached, Again I never get
        any prompt asking for a password but I cannot telnet in afterwards because
        it rejects every password. What is the procedure to sort the telnet password
        with drive attached?
        the documents say install openssh but first you have to telnet in, which
        can't be done because no password works.
        --
        View this message in context: http://old.nabble.com/telnet-and-password-tp30509091p30509091.html
        Sent from the Nslu2 - Linux mailing list archive at Nabble.com.


      • tonjg
        yeah thanks I did see that link before posting but I ve since discovered a problem with the drives I m using. The slug doesn t like my seagate usb drive,
        Message 3 of 3 , Dec 21, 2010
        • 0 Attachment
          yeah thanks I did see that link before posting but I've since discovered a
          problem with the drives I'm using. The slug doesn't like my seagate usb
          drive, refuses to mount it, refuses to unsling it and it also doesn't like
          my usb flash drive - refuses to format it.
          --
          View this message in context: http://old.nabble.com/telnet-and-password-tp30509091p30510285.html
          Sent from the Nslu2 - Linux mailing list archive at Nabble.com.
        Your message has been successfully submitted and would be delivered to recipients shortly.