Loading ...
Sorry, an error occurred while loading the content.

Re: [nslu2-linux] ffmpeg with h264 and aac support

Expand Messages
  • Robert Hammond
    In message , nicod_lyon writes ... The current Optware version of ffmpeg is quite dated, an early SVN
    Message 1 of 2 , Nov 15, 2010
    • 0 Attachment
      In message <ibp0km+4gm3@...>, nicod_lyon <nicod.lyon@...>
      writes
      >hello,
      >thank you for your GoldMine like forum :-)
      >I'm looking for a special build of ffmpeg with h264 + aac support available.

      The current Optware version of ffmpeg is quite dated, an early SVN
      snapshot dated 2008. Reading through the release notes indicates that
      support for h264 and aac is available from versions 0.50 onwards dated
      from march 2009 onwards.

      I think all that is needed is for the package build to be updated to a
      later version.
      --
      Robert Hammond
      PGP:0x154144DA
      592B 0199 2D7F FC05 C4B1 0404 2258 4471 1541 44DA
    Your message has been successfully submitted and would be delivered to recipients shortly.