Loading ...
Sorry, an error occurred while loading the content.
 

Package upgrade request - slimrat

Expand Messages
  • tomojmail
    I am requesting to maintainer of slimrat to upgrade the package from version slimrat_0.9.5.4-1_arm.ipk to the latest stable which is 1.0 thanks in advance
    Message 1 of 2 , Dec 27, 2009
      I am requesting to maintainer of slimrat to upgrade the package from version slimrat_0.9.5.4-1_arm.ipk to the latest stable which is 1.0

      thanks in advance
    • tomojmail
      The slimrat was updated to newest version (thanks) ipkg info slimrat Package: slimrat Version: 1.0-1 Depends: perl-libwww, perl-www-mechanize, wget-ssl
      Message 2 of 2 , Jan 9, 2010
        The slimrat was updated to newest version (thanks)

        ipkg info slimrat
        Package: slimrat
        Version: 1.0-1
        Depends: perl-libwww, perl-www-mechanize, wget-ssl
        Suggests: tesseract-ocr, imagemagick
        Status: install user installed
        Section: util
        Architecture: arm
        maintainer: NSLU2 Linux <nslu2-linux@yahoogroups.com>
        MD5Sum: 3e1ec686eeb3c4544aaa703930fbd5b2
        Size: 54355
        Filename: slimrat_1.0-1_arm.ipk
        Source: http://slimrat.googlecode.com/files/slimrat-1.0.tar.bz2
        Description: Utility for downloading files from Rapidshare (free) and a few other servers.

        but it doesn't work because it needs perl to be compile with threads support. I have the latest version of perl

        ipkg info perl
        Package: perl
        Version: 5.8.8-23
        Depends: libdb, gdbm
        Status: install user installed
        Section: interpreters
        Architecture: arm
        maintainer: NSLU2 Linux <nslu2-linux@yahoogroups.com>
        MD5Sum: d21f8d558a2c9187b66cefe1079a813e
        Size: 7485351
        Filename: perl_5.8.8-23_arm.ipk
        Source: http://ftp.funet.fi/pub/CPAN/src/perl-5.8.8.tar.gz
        Description: Practical Extraction and Report Language.

        but it's doesn't have useithreads flag enabled:

        perl -V | grep useithreads
        usethreads=undef use5005threads=undef useithreads=undef usemultiplicity=undef

        So I am requesting for new perl package with useithreads flag enabled.

        thanks

        --- In nslu2-linux@yahoogroups.com, "tomojmail" <tomojmail@...> wrote:
        >
        > I am requesting to maintainer of slimrat to upgrade the package from version slimrat_0.9.5.4-1_arm.ipk to the latest stable which is 1.0
        >
        > thanks in advance
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.