Loading ...
Sorry, an error occurred while loading the content.
Skip to search.
 

Re: Missing Lib for CUPS

Expand Messages
  • vi_sharan
    Thanks a lot, it worked!!!!
    Message 1 of 3 , Dec 14 8:30 AM
      Thanks a lot, it worked!!!!

      --- In nslu2-linux@yahoogroups.com, "Brian" <b88zhou@...> wrote:
      >
      > cups depends on openldap-libs
      > openldap-libs depends on cyrus-sasl-libs which should provide /opt/lib/libsasl2.so.2
      >
      > You might want to try "ipkg update; ipkg -force-reinstall install openldap-libs cyrus-sasl-libs".
      >
      > -Brian
      >
      > --- In nslu2-linux@yahoogroups.com, "vi_sharan" <vi_sharan@> wrote:
      > >
      > > Hi All! Whenever I try starting the CUPS on my nslu2 I get this error.....If you can help me to resolve this .... I will immensely thank you.
      > >
      > > Device:NSLU2
      > > Welcome to Unslung V2.3R63-uNSLUng-6.10-beta
      > > BusyBox v1.3.1 (2007-12-29 03:38:35 UTC) Built-in shell (ash)
      > >
      > >
      > >
      > > # /opt/etc/init.d/S88cups start
      > > /opt/sbin/cupsd: error while loading shared libraries: libsasl2.so.2: cannot open shared object file: No such file or directory
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.