Loading ...
Sorry, an error occurred while loading the content.

Newest optware fetchmail segfaults without -v option

Expand Messages
  • Richard C. Cox
    Hi All, This has been giving me fits...since I upgraded to the newest optware version of fetchmail, it segfaults unless I add the -v option...really filling
    Message 1 of 2 , Sep 6, 2009
    • 0 Attachment
      Hi All,

      This has been giving me fits...since I upgraded to the newest optware version
      of fetchmail, it segfaults unless I add the '-v' option...really filling up my
      logfiles. I'm running the current unslung on an nslu2. Anybody else notice
      this?

      Cheers,

      Richard
    • Brendon Oliver
      ... Yes, noticed it on my Unslung unit. I hadn t realised it was the presence / absence of -v that was causing it though. Started it by hand (with -v) &
      Message 2 of 2 , Sep 8, 2009
      • 0 Attachment
        On Monday 07 September 2009 05:53:17 Richard C. Cox wrote:
        > Hi All,
        >
        > This has been giving me fits...since I upgraded to the newest optware
        > version of fetchmail, it segfaults unless I add the '-v' option...really
        > filling up my logfiles. I'm running the current unslung on an nslu2.
        > Anybody else notice this?

        Yes, noticed it on my Unslung unit. I hadn't realised it was the presence /
        absence of '-v' that was causing it though. Started it by hand (with -v) &
        just left it running for now.

        - b.

        --
        An intellectual is someone whose mind watches itself.
        -- Albert Camus
      Your message has been successfully submitted and would be delivered to recipients shortly.