Loading ...
Sorry, an error occurred while loading the content.

Re: recovering from bad flash

Expand Messages
  • opt12001
    Thanks, It seems it is not the problem. I really thought the NLSU2 was bricked because upslug2 systematically failed afterwards but I eventually succeeded in
    Message 1 of 3 , Aug 1, 2009
    • 0 Attachment
      Thanks,
      It seems it is not the problem. I really thought the NLSU2 was bricked because upslug2 systematically failed afterwards but I eventually succeeded in reflashing unslung using redboot+tftp. Then tried again with openwrt kamikaze 8.09.1 using upslug2. I tried the unplug my router from the switch but IP addressing does not seem to be the problem (moreover there is a DHCP server).
      Any other suggestion ?

      --- In nslu2-linux@yahoogroups.com, Mathis Rosenhauer <rosenhauer@...> wrote:
      >
      > opt12001 wrote:
      > >
      > >
      > > I tried to flash from Debian to openwrt and after the flash, the NLSU2
      > > tried to boot (I saw on my DHCP server it retrieved an IP address but
      > > remained not pingable. After all led blinked one after the other, only
      > > the Ethernet LED remains lighted.
      > >
      >
      > Openwrt has 192.168.1.1 as its initial IP address. Usually this is what
      > your router has so you maybe have to change your router's address
      > temporally or connect directly to the slug with a crossover cable to
      > change the slug's IP.
      >
      > Cheers,
      > Mathis
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.