Loading ...
Sorry, an error occurred while loading the content.
 

Upgrade error - libstdc++

Expand Messages
  • Bj√∂rn Lindahl
    After running ipkg-opt upgrade on my system, lighttpd won t start since it need libstdc++ version 5 but only version 6.0.8-6 is installed after upgrade. The
    Message 1 of 1 , Jul 12, 2009
      After running
      ipkg-opt upgrade
      on my system, lighttpd won't start since it need libstdc++ version 5 but only version 6.0.8-6 is installed after upgrade. The feed lists both version 5.0.7-6 and 6.0.8-6 of libstdc++. Could someone tell me how I specify to install 5.0.7-6 instead of the latest version? (or both I guess would be a more correct solution)

      Also, when running ipkg-opt install or other commands, I get loads of errors like this:
      update-alternatives: Error: cannot register alternative vdir to /opt/bin/vdir since it is already registered to /usr/bin/vdir

      Could someone tell me how to fix this it would be great.
    Your message has been successfully submitted and would be delivered to recipients shortly.