Loading ...
Sorry, an error occurred while loading the content.

Bug on php_5.2.10-2_armeb.ipk

Expand Messages
  • mick_nslu2
    There seems to be a bug[1] on php_5.2.10-2 with the date() function, which has broken the rt2mei package some us use to update our Topfield PVRs. Would it be
    Message 1 of 3 , Jul 7, 2009
    • 0 Attachment
      There seems to be a bug[1] on php_5.2.10-2 with the date() function, which has broken the rt2mei package some us use to update our Topfield PVRs.

      Would it be possible to downgrade this package in the repository until the fix in the CVS becomes stable?

      [1] http://bugs.php.net/bug.php?id=48276#c149405

      Regards,

      Mick
    • Brian Zhou
      Please use 5.2.10-3. Thanks to your link, I ve found the small change to fix this on big-endian machines. I wish they attached a patch to the bug though.
      Message 2 of 3 , Jul 9, 2009
      • 0 Attachment
        Please use 5.2.10-3.

        Thanks to your link, I've found the small change to fix this on big-endian machines. I wish they attached a patch to the bug though.

        Regards,

        -Brian

        --- In nslu2-linux@yahoogroups.com, "mick_nslu2" <mick_nslu2@...> wrote:
        >
        > There seems to be a bug[1] on php_5.2.10-2 with the date() function, which has broken the rt2mei package some us use to update our Topfield PVRs.
        >
        > Would it be possible to downgrade this package in the repository until the fix in the CVS becomes stable?
        >
        > [1] http://bugs.php.net/bug.php?id=48276#c149405
        >
        > Regards,
        >
        > Mick
        >
      • Mick K
        Thanks for fixing it  Brian!  Much appreciated.  :-) Regards, Mick ... From: Brian Zhou Subject: [nslu2-linux] Re: Bug on
        Message 3 of 3 , Jul 10, 2009
        • 0 Attachment
          Thanks for fixing it  Brian!  Much appreciated.  :-)

          Regards,

          Mick

          --- On Thu, 7/9/09, Brian Zhou <b88zhou@...> wrote:

          From: Brian Zhou <b88zhou@...>
          Subject: [nslu2-linux] Re: Bug on php_5.2.10-2_armeb.ipk
          To: nslu2-linux@yahoogroups.com
          Date: Thursday, July 9, 2009, 8:11 PM
























          Please use 5.2.10-3.



          Thanks to your link, I've found the small change to fix this on big-endian machines. I wish they attached a patch to the bug though.



          Regards,



          -Brian



          --- In nslu2-linux@ yahoogroups. com, "mick_nslu2" <mick_nslu2@ ...> wrote:

          >

          > There seems to be a bug[1] on php_5.2.10-2 with the date() function, which has broken the rt2mei package some us use to update our Topfield PVRs.

          >

          > Would it be possible to downgrade this package in the repository until the fix in the CVS becomes stable?

          >

          > [1] http://bugs. php.net/bug. php?id=48276# c149405

          >

          > Regards,

          >

          > Mick

          >
        Your message has been successfully submitted and would be delivered to recipients shortly.