Loading ...
Sorry, an error occurred while loading the content.

optware python25_2.5.4-1_arm gone from feed cs05q3armel

Expand Messages
  • reuter.rudolf
    Hello, I just tried to install python25 from the cs05q3armel feed. To my surprise I got an error message. Looking with Firefox to
    Message 1 of 3 , May 30, 2009
    • 0 Attachment
      Hello,

      I just tried to install python25 from the cs05q3armel feed.

      To my surprise I got an error message. Looking with Firefox to
      http://ipkg.nslu2-linux.org/feeds/optware/cs05q3armel/cross/stable/
      showed no file at all.

      Is it possible to use the package from "slugosle"?

      Best regards, Rudi
    • Brian Zhou
      There was some problem upgrading readline to 6.0, some packages that depend on readline no longer build. This has just been fixed in optware svn. It will take
      Message 2 of 3 , May 30, 2009
      • 0 Attachment
        There was some problem upgrading readline to 6.0, some packages that depend on readline no longer build. This has just been fixed in optware svn. It will take some time for the builder to catch up. Sorry for the inconvenience, please be patient.

        I've also modified optware build script to not sync ipk's with the feed at all if the build fails. Hopefully similar problem won't happen again.

        It's not a good idea to use ipk from other feed.

        -Brian

        --- In nslu2-linux@yahoogroups.com, "reuter.rudolf" <reuterru@...> wrote:
        >
        > Hello,
        >
        > I just tried to install python25 from the cs05q3armel feed.
        >
        > To my surprise I got an error message. Looking with Firefox to
        > http://ipkg.nslu2-linux.org/feeds/optware/cs05q3armel/cross/stable/
        > showed no file at all.
        >
        > Is it possible to use the package from "slugosle"?
        >
        > Best regards, Rudi
        >
      • reuter.rudolf
        Hello Brian, Thank you very much, python25 works now as expected. :-) Greetings, Rudi
        Message 3 of 3 , May 30, 2009
        • 0 Attachment
          Hello Brian,

          Thank you very much, python25 works now as expected. :-)

          Greetings, Rudi

          --- In nslu2-linux@yahoogroups.com, "Brian Zhou" <b88zhou@...> wrote:
          >
          > There was some problem upgrading readline to 6.0, some packages that depend on readline no longer build. This has just been fixed in optware svn. It will take some time for the builder to catch up. Sorry for the inconvenience, please be patient.
          >
          > I've also modified optware build script to not sync ipk's with the feed at all if the build fails. Hopefully similar problem won't happen again.
          >
          > It's not a good idea to use ipk from other feed.
          >
          > -Brian
          >
          > --- In nslu2-linux@yahoogroups.com, "reuter.rudolf" <reuterru@> wrote:
          > >
          > > Hello,
          > >
          > > I just tried to install python25 from the cs05q3armel feed.
          > >
          > > To my surprise I got an error message. Looking with Firefox to
          > > http://ipkg.nslu2-linux.org/feeds/optware/cs05q3armel/cross/stable/
          > > showed no file at all.
          > >
          > > Is it possible to use the package from "slugosle"?
          > >
          > > Best regards, Rudi
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.