Loading ...
Sorry, an error occurred while loading the content.
 

transmission problem, and how to get older package version?

Expand Messages
  • Fajar A. Nugraha
    Hi, I m using optware packages on Linksys/610N with dd-wrt. I was using transmission-1.51 (can t remember the exact version, sorry) and it was working great.
    Message 1 of 2 , May 11, 2009
      Hi,

      I'm using optware packages on Linksys/610N with dd-wrt. I was using
      transmission-1.51 (can't remember the exact version, sorry) and it was
      working great. Today i did "ipkg-opt update" and "ipkg-opt upgrade",
      and transmission was upgraded to 1.60+r8368-2. I got some problems
      with it :
      - uploading a local torrent from web interface does not work (the new
      torrent is not displayed in the main window)
      - uploading from URL works, but it's initially paused

      Adding torrent using transmission-remote works though. So my question:
      - is this a known problem with transmission, or is something messed up
      on my setup?
      - how can I get older optware packages? 1.51 worked great, and I'd
      like to temporarily revert to that version.

      Regards,

      Fajar
    • Brian Zhou
      Build the old ipk yourself, or talk to upstream developers about fixing the newer version http://www.transmissionbt.com/resources.php From my PoV, none of the
      Message 2 of 2 , May 11, 2009
        Build the old ipk yourself, or talk to upstream developers about fixing the newer version
        http://www.transmissionbt.com/resources.php

        From my PoV, none of the problems you mentioned is showstopper.

        We usually don't package svn version, but since 1.60 broke a few packages, we made the exception.

        -Brian

        --- In nslu2-linux@yahoogroups.com, "Fajar A. Nugraha" <fajar@...> wrote:
        >
        > Hi,
        >
        > I'm using optware packages on Linksys/610N with dd-wrt. I was using
        > transmission-1.51 (can't remember the exact version, sorry) and it was
        > working great. Today i did "ipkg-opt update" and "ipkg-opt upgrade",
        > and transmission was upgraded to 1.60+r8368-2. I got some problems
        > with it :
        > - uploading a local torrent from web interface does not work (the new
        > torrent is not displayed in the main window)
        > - uploading from URL works, but it's initially paused
        >
        > Adding torrent using transmission-remote works though. So my question:
        > - is this a known problem with transmission, or is something messed up
        > on my setup?
        > - how can I get older optware packages? 1.51 worked great, and I'd
        > like to temporarily revert to that version.
        >
        > Regards,
        >
        > Fajar
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.